Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1159231

    The LayerSlider does not show layers. It only shows the background image.

    ENFOLD version 4.6.3.1
    Wordpress latest version.
    Current PHP version: 7.3.7
    LayerSlider version 6.9.2

    Thanks for your help.

    #1159280

    Along with this I am getting a console error that shows a 404 Not found error for this asset:
    /wp-content/themes/enfold/config-layerslider/LayerSlider/static/layerslider/skins/fullwidth/shadow.png

    The file shadow.png is not in that folder. Why is the feature looking for a file that doesn’t exist?

    • This reply was modified 7 months, 2 weeks ago by  galpinr.
    #1159293

    So, I manually put the shadow.png file in the fullwidth folder. No help. Still not showing layers. Alsthough I see the text from the layer in the HTML.

    Also another error displayed in the console:
    Uncaught ReferenceError: avia_is_mobile is not defined
    at shortcodes.js?ver=4.6.3.1:1186

    Thanks for your help. (Which is a soft sell approach to saying: HELP!)

    #1159323

    I solved the problem. As far as I can tell the fix was to re install Enfold and then make a change in the theme options form – any minor change – just in order to enable the Save All Changes button. Once I SAVED (with the re-installed theme installed), the LayerSlider began to work.

    I want to emphasize that the theme re-install did NOT fix the problem until I did a SAVE ALL CHANGES in the Theme Options form.

    #1159553

    Hi,

    Thanks for the updates and sorry for the problem. If you needed to save the theme options then old CSS might have been applying before that. Anyway, I’m glad that you got things working as they should. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.