Tagged: ,

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1205157

    Hi All! Hope you, your families, friends, and colleagues are all well.

    I have a static slide with background image in layerslider. There is a lag when loading, with the white background showing before the image appears. I would like it to load immediately. There is no transition. I’ve looked around in support here and online and cannot find a fix. Can you help? Info is in Private Content.

    Thanks for all your great support over the years!

    Valerie

    #1206253

    Hey Valerie,

    It might be better to add a color section with the background images instead of the Layer Slider. It does not require all the additional scripts to load just one image.

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #1208022

    Hi Victoria, I’ve tried that but the image doesn’t go all the way across the screen, even which I have the length very long. Valerie

    #1209576

    Hi Valerie,

    Do you have a test page somewhere where we can see the issue? We can help you adjust it.

    Best regards,
    Victoria

    #1209776

    Hi Victoria! Test page in private content. Thanks!

    #1210462

    Hi Valerie,

    It looks full-width on my end on that page. Do you mean it does not stretch on very big screens?

    Here is the code you can put in Enfold > General Styling > Quick Css,  if it does not work, put into themes/enfold/css/custom.css

    
    #top #av_section_1 {
      background-size: cover;
    }
    

    Also if you only use a 100px section height, you can crop the image, no need to load 417px height image.

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #1210488

    i would follow the advice from victoria given on top ( the background-images got a setting for that on color-section options too) – but even if you are playing with the advanced layerslider there is a setting for that.

    Go to slider settings and choose on the right side the “show advanced settings”
    then there is on the tab : appearance the setting for : “initial fade duration”
    this is on default by 350ms

    #1210577

    thanks Victoria and Guenni 007. I will try

    #1210891

    Hi,

    Thanks for the update, please let us know how you get on with it @valerie. Thanks to @guenni007 for helping out :-)

    Best regards,
    Rikard

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.