Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #1154318

    Hello team,

    when we create a layerslider and set “transparent header”, it works perfect when using the “enhanced editor”.
    See 1.jpg in the private section.

    When we switch to “standard editor”, the layerslider is no more transparent behind the menu.
    See 2.jpg in the private section.

    Is there a piece of code, to be inserted?
    Any help appreciated.

    Thanks a lot.

    • This topic was modified 7 months, 3 weeks ago by  jochenmaier.
    #1154445

    Hey Jochen,

    I’m not seeing a different in the images linked above.

    Best regards,
    Jordan Shannon

    #1154562

    Hello Jordan,
    sorry – I just pasted the correct links in the private content box.

    Thanks, Jochen

    • This reply was modified 7 months, 3 weeks ago by  jochenmaier.
    #1154828

    Hi Jochen,

    Thanks for the screenshots. So you are saying that this happens when you switch to the default WordPress editor? Why do you need to switch to that? If you need it then you can simply add a text block element to your layout.

    Best regards,
    Rikard

    #1154886

    Hello Rikard,
    thanks for your email.
    There are a couple of reasons, why we need to create the blogs with the standard editor and we know, that we can add text elements …

    The question is:
    When we create a layerslider and set “transparent header”, it works perfect when using the “enhanced editor”.
    See 1.jpg in the private section.

    When we switch to “standard editor”, the layerslider is no more transparent behind the menu.
    See 2.jpg in the private section.

    Is there a piece of code, to be inserted?

    Thanks a lot, Jochen

    #1155143

    Hi Jochen,

    I’m not sure why that would happen, could you post login details to your site in private so that we can have a closer look and reproduce this please?

    Best regards,
    Rikard

    #1155231

    Hi Rikard,
    thanks for your reply – I pasted the required details in the private area.

    Thanks a lot, Jochen

    • This reply was modified 8 months ago by  jochenmaier.
    #1156027

    Hello Rikard,
    any news on this?

    Thanks a lot, Jochen

    #1156266

    Hi,

    Thank you for the update.

    It looks like that because the content is wrapped inside an entry-content container — the default editor uses a predefined template, which can only be adjusted by modifying the single.php and the includes > loop-index.php file. Why do you need to switch to the default editor? You can always add texts using the text block element from the advance layout builder.

    Best regards,
    Ismael

    #1156326

    Hi Ismael,
    thanks for the update. There are a couple of reasons, why we would want to use the standard editor.
    One of reasons is, that with extended editor, the Single Post Navigation arrows are NOT shown.

    So please, the question is:
    When we create a layerslider and set “transparent header”, it works perfect when using the “enhanced editor”.
    See 1.jpg in the private section.

    When we switch to “standard editor”, the layerslider is no more transparent behind the menu.
    See 2.jpg in the private section.

    Is there a piece of code, to be inserted?

    Thanks a lot, Jochen

    • This reply was modified 7 months, 3 weeks ago by  jochenmaier.
    #1157128

    Hi,

    Thank you for the update.

    One of reasons is, that with extended editor, the Single Post Navigation arrows are NOT shown.

    When a slider or any full width element is added in a page, the post navigation is going to be disabled automatically because it will overlap with the full width element. You can use the following filter and add it in the functions.php file to change the default behavior.

    function avf_post_nav_settings_mod($settings) {
      $settings['is_fullwidth'] = false;
      $settings['skip_output'] = false;
      return $settings;
    }
    add_filter('avf_post_nav_settings','avf_post_nav_settings_mod', 999, 1);

    When we create a layerslider and set “transparent header”, it works perfect when using the “enhanced editor”.

    We actually explained it above. The container in the default template — where the layer slider and any content of the post are added — is not full width and unlike in the ALB, the layer slider is not added directly below the header before the rest of the content. You have to modify the single.php file, or the includes > loop-index.php file. Unfortunately, this will require changes that are beyond the scope of support.

    Best regards,
    Ismael

    #1157595

    THANKS A LOT, you may close this ticket.

    #1157718

    Hi,

    Thanks for the update, I’ll close this thread for now then. Please open a new thread if you should have any further questions or problems.

    Best regards,
    Rikard

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Layerslider behind transparent menu with standard editor’ is closed to new replies.