Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #677725

    Hello,

    I’m hoping you can help me. Everything seems to be working fine on desktop versions of the site. But when I go to look on mobile with cloudflare enabled, there is no homepage layerslider, no built-in page slider (like for the Sponsors slider), and no WooCommerce items on display.

    It appears to be an issue with all javascript on the site. Please help!!

    Thanks!

    #679667

    Hey soundstrat,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.
    • permission to deactivate plugins if necessary.

    Best regards,
    Andy

    #680920

    Hi Andy,

    Thanks for getting back to me! Per your request, login credentials are attached in the private data field. Please not that the site in question is hosted on a WordPress multisite – but I’ve given you full superadmin privileges to the network as well as privileges to the site in question. Feel free to activate and deactivate plugins as needed.

    Thanks again!

    -Brad

    #681525

    Hi,

    You are getting the following error message on the page:

    Warning: Parameter 1 to W3_Plugin_TotalCache::ob_callback() expected to be a reference, value given in /home/onemillionkids/onemillionkids.org/wp-includes/functions.php on line 3597
    

    Could you try deactivating your caching plugin to see if that helps please?

    Best regards,
    Rikard

    #681699

    Ok, that was an conflict between W3 and PHP7. We’ve resolved that issue by downgrading back to PHP 5.6. However, the issue with the slider not loading on mobile with cloudflare enabled still exists. This is a big problem for us. Any assistance is appreciated!

    Thanks!

    -Brad

    #682201

    Hi,

    please ask cloudflare about this issue. Basically it seems that cloudflare is caching the images and that’s why they are not loaded properly. Try it with a default WordPress theme to check if you get similar results or not.

    Best regards,
    Andy

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.