Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #836148

    Hello I have updated Enfold to the latest version, purchased LayerSlider to update to the latest version and I am still unable to add media (mp4 video). A grey box appears with ‘This plugin is not supported’. What is preventing this from working? If you need to check the backend please use the credentials below. Thank you

    #836898

    Hey JasonC,

    You might want to address this question to the Layer Slider support team as well, since you paid for the license and can write to their support. Also I checked, the video can be added and is playing.

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #837264

    Hello – I believe it is an Enfold theme issue. I purchased Theme-Punch Revolution Slider to see if this made a difference. Still not working when viewing on desktop Google Chrome browser, iPad and iPhone Safari browser. It works perfectly on desktop Safari and I believe IE (but haven’t tested). I then decided to simply add a Video via Media Elements (without using LayerSlider or Revolution Slider) and still does not work on the browsers listed. Please help as this is becoming rather costly and frustrating. All I require is a simple cover image and a video to load (like Desktop Safari) and for it to be compatible on all devices. Thank you

    #838944

    Hi,

    That is not a theme issue at all.
    Please contact your support provider and make sure your server allows you to upload that time of files
    Make sure that you also can through WordPress.
    You can always add more MIME types on your installation. If you have issues on how to do it, try hire someone to add the proper code.

    Thank you

    Best regards,
    Basilis

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.