Tagged: ,

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #946549

    Hi,
    I updated our site to 4.3 and sadly, the Layer Slider on the Frontpage does not work any more. I use the “Advanced Layer Slider” Module in the advanced layout editor. I can see the slider loading but I just get a white space. The silder ist present in the LayerSlider backend and i can see the preview etc without a problem. I just installed Layer Slider full version but this doesn’t change anything.

    This is a serious issue and I have seen some other posts to this problem.

    Regards
    Achim

    • This topic was modified 3 months, 3 weeks ago by  two_worlds.
    #947172

    I deactivated all plugins, but the problem still persists ….

    #947174

    Any news on this?

    #947626

    Hi,

    Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #948847
    This reply has been marked as private.
    #949383

    Hi Achim,

    Thanks for that, though I can’t find the test page, could you link directly to it in private please? Also, are you using shortcode for the slider? If you are then please try to use the actual element from the Layout Builder to see if that works better.

    Best regards,
    Rikard

    #949542

    Hi Ricard,
    I always used the advanced layer slider module element and this does not work.
    I created a page with our slider in it.
    Regards
    Achim

    #950786

    Hi Achim,

    I have checked it and I can’t find Layerslider WP in the menu of WP Dashboard. I also checked the link to go directly to the layerslider page (link in private content) however it returns this message:

    Unfortunately you are not allowed to access this page.

    Can you give us ftp access? so we can try to enable debug and check log files. Also give us permission to temporarily disable plugins as there are too many enabled plugins which might contribute to the issue, though I would suggest creating a stage site where we can isolate the issue without affecting your live site.

    Best regards,
    Nikko

    #950809
    This reply has been marked as private.
    #951852

    Hi,

    Can we delete the main theme and re-upload it, is that fine from you?

    Best regards,
    Basilis

    #951927

    layerslider shortcode doesn’t work unless a blank LayerSlider Media Element is added to the page! Something broke in the 4.3 update!

    #952252

    Hi scarlettr8,

    Thanks for sharing that.

    Best regards,
    Rikard

    #952679

    Of course, go ahead!

    #953808

    Hi two_worlds,

    I have checked it and noticed that there were some missing files, I tried to replace the via ftp however it was taking so long and getting disconnected and not completing the transfer.
    I tried also upload via Appearance > Themes but I’m getting this error:

    The link you followed has expired.

    The solution I could find for it is: https://ph.godaddy.com/community/Managing-WordPress/ (Purchase code hidden if logged out)(Purchase code hidden if logged out) /td-p/101292#messageview_8
    Can you adjust those settings so we can try to fix the layerslider issue.

    Best regards,
    Nikko

    #953868

    Hi,

    i downloaded enfold again from ThemeForest, it shows as version 4.3.1 . It took me about 5 minutes to upload it to my host, so no problems from my side. I reactivated the child-theme and the slider now seems to work. The site gave me a few errors but after STRG + F5 it seems fine.

    I saw, that all symbols (fb, g+, etc.) are not displayed correctly, so this is a new problem.

    Regards
    Achim

    #954353

    Hi Achim,

    I am getting this error in the console (I replaced the url for security purposes):

    Access to Font at 'https://www.yoursite.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff' from origin 'https://test.yoursite.com' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'https://test.yoursite.com' is therefore not allowed access.

    Please try to do what’s instructed on our documentation and that should fix it: https://kriesi.at/documentation/enfold/enable-cors/
    Hope it helps :)

    Best regards,
    Nikko

    #958215

    Sorry, this does not change a thing. I have put the code in my .htaccess file but the icons dont’t show up. Any other ideas?

    Regards

    Achim

    #959677

    Hi,

    I saw, that all symbols (fb, g+, etc.) are not displayed correctly, so this is a new problem.

    Was it the test site that you updated? Please update the live site. You won’t have this “cross-origin” issue on the live site because the resources will not be retrieved from another domain. Let us know if you encounter the same issue on the live site after the update.

    Best regards,
    Ismael

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.