Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #220411

    Hi there,
    I would like to remove the first fade in effect for the Layer Slider when the page loads.
    I have gone through the forum etc but have had no luck working out how to eliminate the fade.
    Here is a link to the page which I would like to remove it from:
    I have also added a background the the slider. Could this be the reason?


    Hi klooty!

    For that slideshow go to its global settings and then in the Slideshow section there is an option for animate first slide. Toggle the green off so that it does not and save.



    Hi Devin,
    Thank you for your reply.
    I have done that, though it is still fading in…
    Any other tips to stop it?


    As far as I know that is the only setting related to that. If it isn’t preventing the first fade in then I don’t know of a way to do it.

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Layer Slider – Remove first fade in’ is closed to new replies.