Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #922745

    Hi Guys!

    After updating to Enfold 4.2.6, I noticed that nearly all my layer sliders appear to be “zoomed in” too much on the layers. The outer edges of the layers are cropped as if the layers’ container is too large. I believe the background image is fine; it seems to be just the layers themselves. I think the only slider that does not have this issue is the one on the home page that actually has several slides that animate in and out. The others all have just one slide, and the layers just do an easeInOutBack when they appear. When I went to one of the sliders, in this case the Contact Us Slider, I noticed a message at the top of the page that says there’s an update for Layerslider WP. It says I have 6.6.8 and the current one is 6.7.1. I don’t know if this has anything to do with it but thought I should mention it to you.

    • This topic was modified 6 years, 3 months ago by scotthco.
    #923679

    Hey scotthco,

    I have tested Enfold 4.2.6 on my end however, I could not replicate the issue you are having, I have modified your layerslider settings and some of the layers, let us know if you need further assistance.

    Best regards,
    Nikko

    #936311

    Hi Nikko:

    Sorry for the delay. I discovered the width problem for at least some of the sliders and fixed it for the example slider below. The canvas size had been set to 1310 x 350 but somehow had changed to only 1000 wide. The 1310 width was to match the content area of the page, so that’s why some were being clipped horizontally. HOWEVER there’s still a problem with the text layers. It appears that the line-height (or something) of at least some of the text layers is increasing when the slide is seen live or in preview mode as opposed to when it’s viewed in design mode. In design mode it’s perfect. Please see private content for links to screen shots and a live page url. Please notice the text that begins, “If you need website design, development,….”

    Can you please tell me which sliders you guys modified (if you remember) and what modifications you made?

    Thank you!

    Scott

    #936908

    Hi,

    Thank you for the info. Try to specify the line height property in the layer’s “Styles” > “Line height” field directly. We set it to 27px. Adjust the value as needed.

    Best regards,
    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.