Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1259150

    Hi, I’m just trying to build a new slider for Layer Slider, but it does not show up on the page. I did get this big warning in red at the top of my dashboard:

    Common Issues With WordPress 5.5
    A large number of users are experiencing an unresponsive interface and issues displaying their sliders. Although LayerSlider is fully compatible with WP 5.5, outdated 3rd party plugins and themes can cause issues affecting the entire site, including LayerSlider. An easy fix is to install the Enable jQuery Migrate Helper plugin by the official WordPress Team. We strongly encourage everyone to update every plugin and theme to their latest versions by visiting the place where they was purchased/downloaded. If needed, seek out the authors of the affected items and ask them to make the necessary changes.

    My theme is up to date. All my plugins are up to date. I have not tried turning them off. But . . . any idea why on the page I’ve noted in Private Content is not showing a 300px x 300px slider in that light blue space in the middle of the page?

    #1259175

    Hey rasa,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( to be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

    #1259187

    Here ya go, Nikko. Thanks so much for the help!

    #1259201

    Hi rasa,

    Thanks, I think for some weird reason which I could not find, that page does not work properly.
    I tried to recreate it on another page I created and it worked properly (link in private content).

    Best regards,
    Nikko

    #1259213

    Hey Nikko, thanks so much for figuring that out! I’ve had that happen once or twice over the years, where some page just gets messed up and doesn’t work right. Cheers!

    #1259214

    Can I ask one other thing, since you are in there? The turning Yin Yang in that animation stops after a certain amount of time. The slides keep looping showing the four “characters” over and over, but after the time I set to regulate the speed of the Yin Yang spinning also seems to make it stop, and not start up again. Does that make sense? If you watch the animation for a while you will see the Yin Yang stops. I know this is not really your main thing as it’s not exactly theme related, but I just thought I’d ask in case you had an idea. I’ve made that layer, in the first slide, set to play over the remaining slides, but then . . . it just stops! I’m not figuring out something!

    #1259453

    Hi Nikko, I have an actual problem again. The Layer Slider is doing what I want it to do, but it is not looping! I plays the one slide and stops. I have cycles set to 99999. I looked the issue up and saw what other user’s were experiencing, but nothing I tried worked. It’s still this page linked below, and the slider named “RAW Test One Slide.”

    #1259609

    Hi rasa,

    I’ve changed the layer visibility from Forever to until the end of the slide and it seems to work properly now, please check again.

    Best regards,
    Nikko

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.