Tagged: 

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1079297

    The layer slider is unable to render after I added a simple CSS to the Quick CSS box and the page would not even load until I removed the CSS from the QUICK CSS box.

    I think the failure occurred when I hit the UPDATE button in the Enfold editing screen. It updated the site, told me everything was “okay sparky” and then I went to review the site and the layer slider elements are all vertically aligned on the screen – then the rest of the page renders fine. The problem seems to be isolated to the Layer Slider.

    URL: https://www.infostructures.com/

    I replaced all the site files with a backup from yesterday and the problem persists. I am guessing then that it is a database issue?

    I had to replace all my Layersliders with copies that only included one slide and add some CSS to get rid of a blank space above the layerslider in order to get the site to be presentable until I get some help.

    Please help. Thanks!

    • This topic was modified 4 months ago by  galpinr.
    • This topic was modified 4 months ago by  galpinr.
    • This topic was modified 4 months ago by  galpinr.
    #1080034

    Hey galpinr,

    Can you please attach a few screenshots of the issue on your end?

    Best regards,
    Victoria

    #1080040

    Please take a look now. I will leave it like this until 2pm. EST.

    • This reply was modified 4 months ago by  galpinr.
    #1080050

    I had to put the one slide layer slider back in so that the site was usable. How can I attach screenshot images?

    When you load the page though you will notice that the image loads not fully wide across the screen – then after about one second the screen jumps and reloads the image full screen. Something is happening where the Layer Slider loads twice – the second time it loads, it is hosed, all layers lining up vertically in a column and displaying text layers from various slides on one screen – then the image animates and some of the elements disappear.

    #1080058

    I tried replacing the enfold theme files with the latest and got this:

    Fatal error: Can’t use function return value in write context in C:\inetpub\wwwroot\wordpress\wp-content\themes\enfold\includes\helper-post-format.php on line 213

    #1080346

    The same error occurs on my site since i updated to the latest enfold version.

    Text shown:
    Fatal error: Can’t use function return value in write context in /var/www/web304/html/wp-content/themes/enfold/includes/helper-post-format.php on line 213

    Link:
    http://bootsbrüder.at

    #1080997

    Hi Redwoods79,

    Which version of php are you running?

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1081446

    Hello Victoria,

    please see the access data in the private content box.

    best regards

    Robert

    • This reply was modified 3 months, 3 weeks ago by  Basilis.
    #1082305

    Hi,

    Please create a different post with your login details do not share inside a post someone else created.

    Best regards,
    Basilis

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.