Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #695818

    Hi fine peoples,
    I built a site in Server Press premium with Enfold. When I migrated the site to live server. All was well except for the Layer Slider. The short code was on the edit page, but nothing else. It will not allow me to do anything with it. If I try to create a new slider, it will not except any information. I type in the name of the new slider, hit enter and the slider returns to blank.
    I have searched for answers online for 5 hours with no luck.
    Help please, Joseph


    Hi Joseph,

    Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.




    Thanks for the details but the URL looks to not be correct, could you check please?

    Best regards,


    Hi Rikard,
    I am trying to answer your question about the URL. I for got the .com in the url I gave you. I am not sure that my private message is getting to you.
    I put my response in the private box, click the submit button – I get a message that states “you can’t submit if the box is empty”
    Hope this will help you help me. Thank You, Joseph



    Thanks for the URL, login is working as well. I’m not sure what going on with your Layer Slider but I’m guessing something went wrong during the transfer. Could you please try to overwrite the theme files with a fresh copy from your Themeforest account via FTP to see if that helps?

    Best regards,


    Hi Rikard,
    I set up an FTP client, like in the video you suggested. I tried to over-righting the Layer Slider Plugin files with no luck solving the issue. I deleted the Layer Slider folder and tried to reinstall it with FTP . No luck Next, I did a drag and drop of the entire theme folder and let it over right the theme flies. That also did not solve the problem. As you could see, the Slider is there, but it will not allow a slider file to be created.

    I copied the following from the Layer Slider website, “If you got the plugin with a theme purchase, you won’t be able to re-activate integrated plugins. Some of the theme authors don’t realize that this step must be a part of their implementation, so you should try to report this issue to them first.” I do not know if this will help you. I hope it will. I am at a lose as what to do now. Also, I did deactivate all plugins to, with no luck.

    (Oh, I also noticed before I started this whole thing, that when I look at the site in FireFox the horizontal menu bar below the header will not display. It shows as a thin blue line. If you hover your mouse over it the mega menu items will pop up. On Explorer and Google all is good with it.)

    Thank you very much for helping, I really appreciate it, Joseph ps. the credentials I gave you are still valid



    We deactivate the plugins and we managed to create a slider but we can’t edit the options or save it. And we get the following error in the console.

    js?v=3.24&key=AIzaSyDbJJwW-NCaqJnrGSPslOfXrrg5_qMAzUs:32 Google Maps API error: RefererNotAllowedMapError
    Your site URL to be authorized:

    This might be causing the issue. Please review the documentation regarding the google maps api.

    Best regards,

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.