Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #873388

    Hello, please tell me why Layer Slider will not display the script. I want to add a registration button to an event from a third-party resource through such a code:

    <a href="https://frbkrim.timepad.ru/event/606754/" data-twf-placeholder="yes">Перейти к заказу билетов</a><script type="text/javascript" async="async" defer="defer" charset="UTF-8" src="https://timepad.ru/js/tpwf/loader/min/loader.js" data-timepad-customized="32121" data-timepad-widget-v2="event_register">
    	(function(){return {"event":{"id":"606754"},"hidePreloading":true,"initialRoute":"button","buttonSettings":{"text":"Купить билет"}}; })();
    </script>

    However, nothing is displayed through the preview. What is the reason for this? and how to fix it?
    site: http://kometa-centr.ru/1a-test-page/
    screenshot:
    http://kometa-centr.ru/wp-content/uploads/2017/11/2017-11-06_23-31-44.png

    • This topic was modified 6 years, 8 months ago by Levchenko11.
    #873418

    Hey Slava,

    So that code above is supposed to produce a button? Have you attempted to disable all active plugins to see if the issue resolves?

    Best regards,
    Jordan Shannon

    #873446

    Yes, this code displays a button. it is visible if the code is added to the page (http://kometa-centr.ru/1a-test-page/), but if the code is added to the slider Layer Slider then that code does not work (the button is not displayed)

    Yes, I tried to deactivate all plug-ins, it did not help

    • This reply was modified 6 years, 8 months ago by Levchenko11.
    #873451

    I noticed an important regularity. If I clear the browser cache, then close the browser and open it again, the button is shown. However, if you just refresh the page, the button will stop showing. That the button appeared again should be repeated cleaning the cache, closing the browser and re-opening it.

    I understand that the problem is caching the Layer Slider plugin …

    #873936

    Hi,

    Did you still need help in getting this resolved?

    Best regards,
    Jordan Shannon

    #874309

    Yes, the problem is not solved. I hope you will help me. Thank you

    #874451

    Hi,

    Have you been able to confirm that this is not related to a caching plugin that may be running? Also, have you attemped putting the script in the code-block element?

    Best regards,
    Jordan Shannon

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.