Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #737197

    Hey guys

    There are a few things unclear when editing my layers in the layer slider.
    I used the two html text below. Now the linking works, although I can’t change the color of the heading. I tried under “styles” but it won’t adapt on the front page. It might have to do with the linking. Also how can I change the hover color for the linking, it is now a blue color and underlined.
    (Email address hidden if logged out) “>Philipp Gloor

    The same for the phone number. I’d like this text to be italic, which I tried using <i>…</i> and it showed correctly in the backend but not on the front page, nothing changed. How can I change the hover color and insert the italic style here:
    “Ich freue mich auf Ihren Anruf!”

    Please have a look at the screenshot. Also how can I reduce the size between the caption text and the logo on the left?

    http://realit2015.ch/wp-content/uploads/2017/01/layer-slider.jpg

    If you want to have a look at it, the login details are below.
    Thanks for your help.

    Kind regards
    Aline

    #738828

    Hey Aline,

    I tried to access the screenshot but it shows only this:

    Not Found
    
    The requested URL /wp-content/uploads/2017/01/layer-slider.jpg was not found on this server.

    Can you try to upload the screenshot on http://imgur.com/ or dropbox and post the link here.

    Best regards,
    Nikko

    #739296
    #740127

    Hi,

    Can’t view it, I think it has some privacy restriction, can you upload it on http://imgur.com/ instead.

    Best regards,
    Nikko

    #740195

    Oh I’m sorry. Here you go:

    View post on imgur.com

    #740926

    Hi,

    Thanks I can see the screenshot better now, If I’m not mistaken the screenshot is the 2nd slide of the slider in the homepage, and is The Slider in layerslider wp, however when I checked it there’s no text below the logo in the left side, only on the right side which is Interdisciplinary with some text below it, but I don’t see any link, even checking the content in the layerslider.

    Best regards,
    Nikko

    #741086

    Hey,

    Actually it’s this page http://realit2015.ch/?page_id=3292 and it’s the slider “Why Enfold – Small Slider”.
    If you look at the content you can see how it’s showing italic/cursive and a different Color in the backend but it won’t adopt to FrontPage.

    Thanks and regards,
    Aline

    #741127

    Hi Aline,

    I see, layerslider doesn’t style the links when you add the
    <a href="#">Link</a>
    then add the styles, that’s why it appears that it’s not working on the frontend. I have modified it by removing the html and then put the link in the Link tab. As for the italic part, I have added this in Quick CSS (located in Enfold > General Styling):

    #top #main .ls-inner a:hover {
        color: #222;
    }

    Hope this sorted out the issue. :)

    Regards,
    Nikko

    #741329

    Thanks, the color changed and it’s italic now, although there is no hover color.

    Can you tell me how to make the background bigger and more transparent as in the screenshot below:

    View post on imgur.com

    Kind regards,
    Aline

    #742644

    Hey,

    For the hover color, there’s no option for it but you can use Classes in Links & Attributes tab, and put for example mylink, then add this css code in Quick CSS (located in Enfold > General Styling):

    .mylink:hover {
        color: blue !important;
    }

    Just change the color. As for making the background bigger and background color more transparent, you can add padding to it then on the background color, when you change the background color beside the color picker there’s a white to transparent sliding bar there just set it farther from white so it can be more transparent.

    Regards,
    Nikko

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.