Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1053158

    Hi there,
    In my website i want to show a slider. the one that is shown on the desktop is fine. But on the mobile i want a full screen slider.
    i see the option to hide the slider on mobile but how can i hide the layerslider on the desktop?

    My solution was to create 2 sliders and place the 2 sliders on the page, and change te options to hide for.. But i cant seem to find this option on the page.

    #1053250

    Hey kostertje,
    After you create the two sliders on your page, Please try this code in the General Styling > Quick CSS field or in the WordPress > Customize > Additional CSS field:

    @media only screen and (max-width: 767px) {
    #top.home div#layer_slider_1 {
    display:none!important;
    }
    }
    
    @media only screen and (min-width: 768px) {
    #top.home div#layer_slider_2 {
    display:none!important;
    }
    }

    These are the default layerslider ID’s so as long as the first slider on your homepage is for desktops it should work correctly.
    Just let us know if you find that it’s not working for you.

    Best regards,
    Mike

    #1059342

    Sorry for the late answer. But its working on mobile!
    But not on desktop see private content.

    • This reply was modified 7 months, 3 weeks ago by  kostertje.
    #1059345

    o wait, i think i got this…
    There is a option under mobile.
    There is: Hide on mobile. Hide under and hide above.
    For the banner i wanted to hide on mobile i clicked on the button.
    For the one that i wanted to hide on desktop i insert by hide above 767.
    I think that works :)

    #1059391

    Hi,
    That is great news! Unless there is anything else we can assist with on this issue, shall we close this then?

    Best regards,
    Mike

    #1059406

    I’m not really happy with the way the header changes when i turn te mobile.
    And it looks like the headers are zooming in when i scrol down the page, i’m not really happy with that to.
    Is there any way fix this?

    #1059441

    Hi,
    I’m not sure I see the issue with the header on mobile, Please see the screenshot in Private Content area.
    For desktop the header is fixed for me on scroll, what you you mean by zooming?
    Please include some screenshots, so we can be of more assistance.

    Best regards,
    Mike

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.