Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #1010403

    Enfold: 4.4.1
    WordPress: 4.9.8
    LayerSlider v6.7.1
    Layer slider that was working before updating stopped showing slides, and started to push errors in console.log after update to latest ENFOLD version.
    Here is a screenshot –
    It seems that some sort of integration is broken, it could be caused by new performance settings – for example Disable jQuery Migrate – but currently disabling it didn’t help.


    Hey Konstantin,
    I took a look at your site and exported your slider to my localhost, were the slider worked fine.
    I have also tried matching all of your performance settings, yet I was not able to recreate the error.
    The error “Cannot tween a null target” seems to refer to “animating something that does not exists or is invalid” with greensock.js, yet I don’t see that you are using this animation. Do you recall using greenstock on a element?
    I found another reference to this and layerslider here.
    Please try disabling your plugins to see if this helps.

    Best regards,


    Disabling ShortPixel Image Optimizer solved an issue



    Great, glad you found the problem and thanks for sharing. Please let us know if you should need any further help on the topic.

    Best regards,

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.