Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #781079

    Hey guys,

    I have a problem with the display of the layers in the layerslider. Please see screenshot below. Obviously the layers (name, email, slogan etc.) are not positioned correctly yet (should be below and aligned with logo) although when changing the size of the screen, the layers don’t adapt to the screen size. The position is completely different on a lap top than on a bigger computer.

    Does anyone know how to fix this?

    View post on imgur.com

    Thank you and best regards,
    Aline

    #782359

    Hi, I have figured out the problem above. Although on the home site, the text layer won’t adapt to the screen size even though the slider settings are the same as on the other sliders where it worked.

    View post on imgur.com

    Kind regards
    Aline

    #782923

    Hi Aline,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look. And what is the issue that remains?

    Best regards,
    Victoria

    #783364

    Sure, please see below.

    The issue is that the text layers and teaser on the right (on the home site) http://realit.ch/ don’t adapt to screen size. For example I can’t fully see them on my lap top but on a bigger computer they’re fine.

    Thanks for checking.

    Kind regards
    Aline

    #784059

    Hi realit-treuhand,

    You made the settings for caption positions for a slide that is 1600px wide, and give offset of 1430px from the left, of course, the text will go off the screen. It’s better to set positioning in %, that way it’s going to adjust to different screen size. Here is where you do it, it has to be done on every slide and every layer.

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #784347

    I’ve tried that before and have now used all % again but the problem is not solved. It looks better but still not correct:

    View post on imgur.com

    If I change the % so that it will appear right on a lap top, it doesn’t look good/correct anymore on a bigger screen. Do you understand what I mean? Even though I’ve chosen calculate positions from “sides of the screen”.

    Did the same thing with the layers here (on the left hand side) http://realit.ch/?page_id=3288 and it looks fine on different screen sizes. So I don’t know what the problem is with the home site.

    Thanks and regards,
    Aline

    #785590

    Hi,

    It seems that you do need extensive help with your slider and the responsivness of it.
    The best case scenario is to hire someone to help you out, as our support is based on general help.

    Thank you

    Best regards,
    Basilis

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.