Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #223722

    Pages that were working fine, now have broken components — Easy Sliders not working, Portfolios not working.
    site is cocktailsugars.ca
    seems a little bizarre….

    #223805

    MISSING PRODUCT DESCRIPTIONS

    Hi

    I am not sure if this is to do with the theme update but now my Product Descriptions have disappeared from all of the products in Woocommerce.

    I think it happened when I was adjusting the settings for the Column and Product Count in Woocommerce.

    Can someone please help me with this. I can’t give you a link to the site because it is not live yet.

    I have installed WordPress 3.8.1 and using Enfold 2.5.2. My installs are as follows:

    bbPress by The bbPress Community version 2.5.3,
    Delightful Downloads by Ashley Rich version 1.3.4,
    Regenerate Thumbnails by Viper007Bond version 2.2.4,
    WooCommerce by WooThemes version 2.1.2

    #223806

    To clarify, the product descriptions are showing in the backend/admin area in WordPress but do not appear on the site.

    #224106

    Hey!

    I have just checked your website and it looks fine. http://i.imgur.com/Gc6Ct0i.jpg
    Only issue i noticed is on image on description tab and you can fix it by adding following code to Quick CSS in Enfold theme options under Styling tab

    .js_active .grid-image {
    opacity: 1;
    }

    Which version of WooCommerce are you using? There are WC related JS issues in console

    Best regards,
    Yigit

    #233647

    I just updated to Woo Commerce 2.1.5 because the zoom feature was not working properly on the products pages. Now the products have ALL disappeared?

    Example:
    http://www.belindasdesigns.net/quinceanera/

    Instead of updating the entire Abundance Theme, what are the necessary files within the theme to update?

    This is a live site. I really need help ASAP.

    Thanks!

    • This reply was modified 10 years, 1 month ago by dcgraphics1. Reason: typo
    #233665

    Yeah yours is broken like mine…
    No products showing on page built with “Product Grid/Slider” — http://cocktailsugars.ca/

    But the products still show up on the default woocommerce ../shop page — http://cocktailsugars.ca/products/

    plus other bizarre breaks — like paralax not working…

    #234132

    Hey!

    srubens issue was solved here: https://kriesi.at/support/topic/product-descriptions-disappeared-from-front-end-of-site/#post-226009 – it was caused by some custom css code.


    @dcgraphics1
    – I recommend to update the entire theme to version 2.1. You can use ftp to update it. We also updated some framework files (abundance/framework folder) and I we didn’t keep track of the changes. For WooCommerce 2.1.x we updated all files in the wp-content/themes/abundance/woocommerce-config/ folder and wp-content/themes/abundance/includes/helper-templates.php


    @jakejules
    – your server doesn’t serve an important js file and this triggers a js error/conflict which also affects the theme javascript files. I get this error:

    
    Failed to load resource: the server responded with a status of 406 (Not Acceptable) http://cocktailsugars.ca/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.3.1
    

    Make sure that the http://cocktailsugars.ca/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js file exists on your server and you can access/open it with your browser.

    Cheers!
    Peter

    #234193

    Dude — Thanks Man! That totally pointed me in the right direction.

    Woocommerce actually supplies a free plugin to fix this issue (other than contacting host)
    http://docs.woothemes.com/document/jquery-cookie-fails-to-load/

    Worked for me! Hope this helps anyone else experiencing this.

Viewing 8 posts - 1 through 8 (of 8 total)
  • The topic ‘Latest Update breaking things….’ is closed to new replies.