Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #1133508

    After upgrading to 4.6, Google Analytics is showing that visits dropped from 100’s per day down to 2 per day – back to the day when we upgraded the theme.

    I’m assuming it has something to do with the upgrade because we haven’t seen visit numbers that low for years.

    Is there something I need to change to get Analytics to actually see the visits on our site again?

    I even accessed the site multiple times from different cell phones to ensure that there were visits, and it’s not recording the visits.

    • This topic was modified 4 years, 3 months ago by fusiontechinc.

    Hey Jason,

    I checked your site. When I accept the cookies the GA cookies are visible, if I only enter your site and do not accept them (the message bar remains) there are no cookies – but this is the intended behaviour to be EU GDPR conform.

    Prior 4.6 the implementation was not so strict – if user did not opt out cookies were used.

    Please check the privacy theme options tab – there you find closer info in the description, new shortcodes and a new button action “Do not accept and hide notification”.

    Best regards,


    I have the same problem. I can track a huge drop off in traffic back to the 4.6.x upgrades. I have all cookies and services accepted on page load, user can opt out. Google analytics is also reporting (not set) for landing pages, this also started after the 4.6.x upgrades. I am currently running 4.6.2.

    When I attempt to verify the domain with Google Webmaster Tools using the Google Analytics option, it say the tracking code is malformed.

    • This reply was modified 4 years, 2 months ago by corefocusgroup. Reason: additional details

    I have the same problem with my site. I now deactivated the cookie bar. without I see traffic again in analytics.
    I also saw the problem, that after clicking “ok” the message bar kept showing up on other pages. It seemed like my “ok” response was not captured properly. therefore tracking also didnt work. my url in private content. My page ist



    Could you try to check in an incognito window? Clear browser cache several times. Clear server cache.

    We would need WP admin access to check your backend – and we need your Google analytics ID and allowance to check on your site.


    The message bar works for me.

    Open a new thread please so the credentials are only visible to you and moderators.

    Best regards,

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.