Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #365634

    Hi there!
    I´m having an issue with the slideshow thumbnail resizing:

    In “latest news”, the images do not resize the height in the same proportions, and it looks really messy. I have tried with diffferent sizes but, either it doesnt change at all, or it just works with the tiny ones (80×80, etc). My theme version is 3.0.4

    Thank you for your help!


    Hey Loic84!

    Please add following code to Quick CSS in Enfold theme options under General Styling tab

    a.slide-image { background-color: transparent!important; }
    @media only screen and (max-width: 767px) {
    .responsive #top #wrap_all .slide-entry { width: 100%; }}

    Best regards,


    Thank you for your quick response, but nothing changed after I added the code to quick CSS :(



    Edit the post slider then set the Preview Image Size to manual. On Select custom preview image size setting, select Portfolio for example then install this plugin:

    Go to Settings > Media, look for the portfolio size thumbnai. Adjust the width and height then set the cropping parameter to Yes. Update then save changes. Regenerate the thumbnails.



    Thank you for your response, but its still not working. I´ve repeated the process many times, but the images look the same. It only works with 80×80 size. I don´t know what is wrong with the theme, but the slider looks pretty bad :( Hope you can help me. Thank you!



    Can you please create us a WordPress administrator account? post it here as a private reply.


    This reply has been marked as private.


    your thumbnails look good now:

    Could you fix it?



    Hi! No, I couldn´t. It looks good when I use the demo thumbnails (they all have the same size), but when I use my own images it gets messy and they dont adjust or crop properly:


    What should be a standard image size?


    I don´t understand your question. On “Select custom preview image size setting” you have many options. The most of them are not working! (Now is activated “Portfolio Small (260×185)”, but obviously the images are not resized. It happens with the rest of size options (except with the very tiny ones, like 80×80 or 36×36)



    You didn’t choose the Portfolio thumbnail on the Post Slider’s On Select custom preview image size setting. Post the login details here so that we can take a look. Also, some of the images that you’re using are very small. Example:

    Please use images with a minimum width of 900px and above.


Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.