Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1183642

    Dear Enfold-Team,
    a weird thing happened. Once there was the issue with missing sharing icons , two or three updates ago. I found quite soon a solution in this forum and got it solved. Now, when i want to update with the new Enfold-Version the sharing icons disappeared again. Hell I do not know what I have made wrong. I hope you can give me a hint, thank you in advance.

    regards Chris

    #1183778

    Hey Chris,

    Could you post a link to where we can see the problem you are having please?

    Best regards,
    Rikard

    #1183783
    #1183890

    Hi,

    Thanks for that, I see that the CSS on your site is being minified/cached by a plugin. Did you try to clear the cache from that or disable the plugin? It should likely work after that. Also make sure that you have selected to delete the old CSS and JS files under Enfold->Performance.

    If none of those things work then please post admin login details in private so that we can have a closer look.

    Best regards,
    Rikard

    #1183940

    Dear Rikard,

    yes I deleted all cache and minified CSS. I have not always selected to delete the old CSS and JS files under Enfold->Performance but I did once. Since I use a Caching PlugIn.
    best regards

    Chris

    #1184284

    Hi vectorcriz,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1184308
    This reply has been marked as private.
    #1184564

    Hi vectorcriz,

    I added the code for you. Please check.

    Best regards,
    Victoria

    #1184722

    Thank you Victoria,
    everything works fine now. Great support as always!
    But what had happened ? Did I cause the Problem?
    best regards and a nice Weekend!
    Chris

    #1184820

    Hi Chris,

    Well, the icons css was missing. It was an issue before, was supposed to be fixed. The code is in your Quick css.

    Glad we could help :)

    Best regards,
    Victoria

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.