Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #262761

    Hallo Support-Team,
    seit heute kann ich keinen Text mehr auf bestehenden Seiten ändern und hinzufügen. Habe das auch mit neuen Seiten ausprobiert auch dort funktioniert weder der Layout Builder noch der Editor von WP.

    Hat jemand eine Idee woran das liegen kann?

    #262872

    Ich kann mich nur anschließen. Ich habe das selbe Problem.
    Das Problem scheint an dem Update 3.9.1 von WordPress zu liegen, denn auf einer anderen Internetseite wo noch Enfold Version 2.4.2 läuft, funktioniert der Layout-Builder auch nicht.

    • This reply was modified 4 years, 6 months ago by  Stinki.
    #262874

    Ich habe ebenfalls Probleme: Ich kann nach allen Updates (WordPress 3.9.1, Enfold 2.7.1) zwar Text/Content hinzufügen, aber im Layout Builder fehlt bei allen Content-Elementen wo Text-eingegeben wird der Visual-Tab bzw. Visual-Modus, nur der Text-Modus ist da, was für mich als Nicht-Programmierer schlecht ist.

    #262875

    Ich bin bereits die Changelog von WordPress als auch die von Enfold durchgegangen. Leider konnte ich aber keine Lösung bisher finden. Sollte ich eine Lösung finden, werde ich die Info selbstverständlich weitergeben.

    #262877

    Bei mir funktioniert wieder alles.
    Ein Plugin war wohl nach den Updates nicht mehr kompatibel.
    Habe es abgeschaltet und jetzt geht alles wieder.
    Es war das Plugin von GetResponse.

    #262879

    Ich habe bereits alle Plugins deaktiviert und das Problem besteht leider weiterhin.

    #262884

    Hi!

    Stellt sicher, dass die LayerSlider Einstellung “Use Google CDN version of jQuery” deaktiviert ist. Diese könnt ihr auf der LayerSlider Optionsseite im Admin-Bereich finden. Einige Benützer hatten diese aktiviert und dadurch einen JS Fehler verursacht.

    Best regards,
    Peter

    #262902

    Hi Dude!
    Bei mir ist diese Einstellung deaktiviert.

    #263796

    Hey!

    Bitte erstelle mir einen Admin Account und poste die Login Daten als “Private Reply” – ich sehe mir die Sache an.

    Regards,
    Peter

    #263881

    Hallo Peter,
    das Problem liegt wohl an einem JS-Error. Habe den Fehler gefunden.

    in der avia.js gibt es in Zeile 509 folgenden Code:
    var overlay = "", cssTrans = $.avia_utilities.supports('transition');

    Die Funktion “avia_utilities.supports” gibt es aber nicht. Dieser Befehl hat mir nicht nur den Editor sondern auch gleich WordPress SEO zerschossen. Kommentiere ich diese Zeile aus, läuft alles perfekt.

    Gruß,
    Stinki

    • This reply was modified 4 years, 6 months ago by  Stinki.
    #264519

    Hi!

    Eigentlich sollte avia.js im Backend nicht geladen werden – vergleiche den Code in functions.php:

    
    	if(!is_admin()){
    		add_action('wp_enqueue_scripts', 'avia_register_frontend_scripts');
    	}
    

    wo wir mittels is_admin() abfragen, ob die Seite eine Admin Seite ist oder nicht. Wenn nicht, dann werden die Skripts geladen. Es deutet daher alles eher auf ein fundamentales Problem hin, dass auf deinem Server die is_admin() function nicht richtig funktioniert. Oder verwendet ihr ein child theme um die avia.js zu laden?

    Regards,
    Peter

    #264556

    Hi Peter,
    ja ich nutze ein Child Theme. Ich habe gerade die is_admin() Abfrage in meine functions.php im Child Theme-Ordner ergänzt und siehe da, es funktioniert. Die avia.js wird jetzt nur noch im Frontend geladen.
    Danke für den Hinweis, dass die avia.js nur im Frontend benötigt wird. Das war mir so nicht bewusst.

    #265793

    Hey!

    Sehr gut – schön, dass es jetzt funktioniert.

    Best regards,
    Peter

    #270631

    Hallo Peter,

    hatte mich schon gefreut, diesen Threat gefunden zu haben.
    Bei mir scheint das Problem allerdings noch wo anders zu liegen.

    – Bei mir ist die LayerSlider Einstellung “Use Google CDN version of jQuery” deaktiviert.
    – Und ich verwende kein Child-Theme

    Problem besteht auch nach Deaktivieren aller Plugins.
    Folgende js-Fehler:
    Zeitstempel: 27.05.2014 17:12:04
    Fehler: TypeError: window.tinyMCE.get(…) is null
    Quelldatei: XXXXX/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/js/avia-modal.js?ver=0.6
    Zeile: 414

    Hast du mir Rat?

    Grüßle

    Wolli

    #271138

    Hey!

    Bitte versuche Enfold auf Version 2.8 zu aktualisieren. Ich empfehle hierfür FTP zu verwenden: https://vimeo.com/channels/aviathemes/67209750

    Cheers!
    Peter

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.