Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1189450

    Hi,

    jQuery UI loads asynchronously on my website. The source code comes before the closing </head> tag:

    <script async src = "// code.jquery.com/ui/1.10.1/jquery-ui.min.js"> </script>

    How can i remove async? I have already deactivated all plugins (including the Pagespeed plugin Autoptimize). But the day doesn’t go away. JS optimization is also deactivated in the Enfold settings.

    Functions like wp_deregister_script (‘jquery-ui-core’); or wp_dequeue_script (‘jquery-ui-core’); unfortunately didn’t help me.

    Correctly it should read: <script src = "// code.jquery.com/ui/1.10.1/jquery-ui.min.js"> </script>

    For login details please see private content.

    Best regards,
    Mathuseo

    • This topic was modified 4 months, 1 week ago by  Mathuseo.
    #1189615

    Hey Marcel,

    That is not coming from the theme, so it would have to be a plugin or custom code. You have this in header.php for instance:

    <script async src="//code.jquery.com/ui/1.10.1/jquery-ui.min.js"></script>

    Looks like that could the culprit?

    Best regards,
    Rikard

    #1189631

    Hi Rikard,

    thanks, that helped a lot. I edited the code accordingly.

    Best regards,
    Mathuseo

    #1189723

    Hi,

    Great, I’m glad that you got it working and thanks for the update. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.