Tagged: , , , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #733828

    Hi there,
    Using the newest wordpress and enfold version. After switching the complete site to ssl and https the media upload of jpeg images of 1200x800px doesnt work anymore.
    Same Image as gif works without problems, 400x400px jpeg file is working, too.
    Any ideas?


    Hey Maaster,

    Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply. Also please upload an image to for instance google drive or dropbox so we have something to test with.

    Best regards,


    Hi Rikard,
    today I tried the same images again that didn’t worked yesterday – like an wonder now all uploads are working fine again…
    No changes made to the WordPress system nor the plugins etc. – maybe it was a temporary PHP error on my host?!
    Thanks for your reply and motivation to help!!!


    sometimes – after switching from http to https it helps – when you set in to your wp-config-php the absolute path to your wp-content directory in this manner:

    define( 'WP_CONTENT_URL', 'https://url/wp-content' );

    you must replace the url with your domain


    Thanks for your answer… I changed nothing since yesterday but it is working as normal again today… No idea why, but it works :)



    Great, glad it started working again. Let us know if you should have any further problems on the topic.

    Best regards,

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.