Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #955515

    Dear all,

    I am facing issues when importing the “Medical” demo in to my newly installed WP. The layout, pages and posts are imported correctly, but the images are missing. As a consequence the layout is broken.

    Based on advices in this forum I have tried to modify wp-config.php, .htaccess and to manually import the medical.xml.

    Lot of threads in this support forum finished like: Open a new thread and we will provide you needed files and instructions how to proceed further.

    So I decided to open a new support thread and I am hoping for your help. :-)

    Can you please guide me thru the procedure how to manually import the images?

    #955685

    Hey stacionar,

    Here is a thread for you to consider

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #955795

    Hi Victoria,

    thank you for the link.

    Unfortunately I have already tried all those procedures described in the thread. Still no luck.

    No images are downloaded.

    Any ideas how to continue?

    #955913

    Hi,
    Please see the link in the Private Content area, it contains the Medical Demo uploads folder, which has the images, please try uploading it via FTP to your site. If this doesn’t help, Can you please include a FTP login in the private content area so we can try a manual demo import. Please note that with a manual import all content and settings will be lost.

    Best regards,
    Mike

    #956658

    Hi Mike,

    thank you for the files!

    Following steps resolved the issue:

    1. Use FTP client to upload content of the ZIP to your uploads folder
    2. Modify the medical.xml to point to your uploads folder:
    3. Import the XML file with “External links” option enabled

    You can mark this support thread as resolved. Thanks again!

    #956784

    Hi,
    Now that is a good tip! Thanks for sharing!
    Glad we were able to help, we will close this now. Thank you for using Enfold.

    For your information, you can take a look at Enfold documentation here
    And if there are features that you wish Enfold had, you can request them and vote the requested ones here
    For any other questions or issues, feel free to start new threads under Enfold sub forum and we will gladly try to help you :)

    Best regards,
    Mike

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Issues with importing theme demo – missing images’ is closed to new replies.