Viewing 26 posts - 1 through 26 (of 26 total)
  • Author
    Posts
  • #905515

    Hi
    i got two issues

    1: Pin is “chopped off” in the middle
    Pin is broken

    2: There is a second map in the footer
    a: The text in the description is almost invisible
    b: I want to have the whole adress in the description like in the big map above (with breaks between Name & adress)
    Why cant i get this done?
    Description error

    regards Brita

    #905516

    Your img-tag is NOT working .
    I added two images via your IMG-Button but they dont show op in the thread

    here again – just the image-URL:
    For issue 1:
    http://bk-psychotherapie.de/temp/maps.jpg
    For issue 2:
    http://bk-psychotherapie.de/temp/maps2.jpg

    #906063

    Hi,

    Thanks for the screenshots. Could you post a link to where we can see the problem as well please?

    Best regards,
    Rikard

    #906231

    I already did that.
    The domain is mentioned in my last post

    #906698

    Hi,

    Can you try to use a Custom Map Marker Image, you can use this image: http://maps.gstatic.com/mapfiles/api-3/images/spotlight-poi.png
    Also I see these errors in the console:
    https://developers.google.com/maps/documentation/javascript/error-messages#invalid-key
    https://developers.google.com/maps/documentation/javascript/error-messages#retired-version
    Try to fixing, it might help fix the issue you are having.

    Best regards,
    Nikko

    #907525

    1: I am a user – not a coder
    2: I dont see any relation between my questions and your answer.

    a: why is the pin broken in Map A but not in map B?
    How can i fix this?

    b: Why is the description in the footermap almost invisible?
    How can i fix this?

    I use only the features of ENFOLD – nothing else.

    Brita

    #907638

    Hi Brita,

    I understand that you aren’t a coder however this is the first time I’ve seen a google marker being cut off, the suggestion I posted above is a workaround that might help fix the marker, also I could see some errors in the googlemap that needs to be addressed. Please post us your login credentials (in the “private data” field), so we can take a look at your backend and check further.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create a admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

    #907870

    see private field.

    Please remember – there are TWO separate issues

    1: broken pin (visible here)

    2: Description almost invisible (in the footer-map)

    #908009

    Hi,

    Yes, I’m aware of it. I have tried the login details you provided but it doesn’t work and the popup window keeps showing, please check.

    Best regards,
    Nikko

    #908615

    Now.
    Same credentials for the htaccess-protection then i gave you for the backend

    #908623

    Hi,

    Thanks it’s working now. I have checked that you are still using 4.0.7 which has an outdated version of the googlemap, please update the theme to the latest version. That should fix any issues you are currently experiencing :)

    To update to the latest version follow the simple instructions here. (Or if you want the super detailed explanation you can (Purchase code hidden if logged out) -enfold” target=”_blank”>read this blog post). Don’t forget to make a backup first.

    Best regards,
    Nikko

    #908813

    Hi
    update done.
    Issue still not solved.
    regards brita

    #909001

    Hi BritaKossmann,

    Can you please make a test page and add a map there?

    Best regards,
    Victoria

    #909349

    Hi
    1: can you explain why does should make any difference??

    2: You have admin access. Why dont you do it yourself?

    3: You had three different URLs with maps and all of them showed issues.
    How many “testpages” you need?

    #909563

    Hi,

    Sorry for the confusion. I’m still not sure what’s causing the issue on the contact page so we created a test page. The tooltip looks ok there. ( see private field )

    Best regards,
    Ismael

    #910223

    Hi
    did and the issue is there again.
    Changes:
    – no sidebar
    – 1/1 Layout

    may i remind you on the second issue?

    regards brita

    #910315

    Its nice that you help but its not nice that you moved our practice to a complete other location.
    You moved us about 1 Kilometer away from our real location
    Please remember the fact that the website is LIVE and that our patients will use the map to get to us and they have psychiatric sessions which are limited strictly to 45 minutes.

    #910317

    Hi,

    1. I found out this css code in your style.css causing the issue:

    .post-entry img {
        margin: 0;
        border: 1px solid #E1E1E1 !important;
        box-shadow: 3px 3px 4px #efefef !important;
        padding: 10px !important;
        border-radius: 3px;
    }

    I have added this css code in Quick CSS (located in Enfold > General Styling) to fix the issue:

    #top .gm-style img {
      border: 0 !important;
      border-radius: 0 !important;
      padding: 0 !important;
    }

    2. The maps is too little for the content that’s why it’s hidden and will show up once the marker is clicked.

    Best regards,
    Nikko

    #910325

    But now the adress is completely wrong (see my last reply)

    #910326

    The map in the footer is still not working.
    – Description almost unvisible
    – No linebreaks possibe

    #910337

    Sorry – but the issue is NOT related to our CSS
    Proof:
    2: I moved your CSS into our child themes CSS
    2: Then i deleted ALL our custom CSS
    Result: No changes.
    So it cant be the CSS

    What else did you edit?

    2. The maps is too little for the content that’s why it’s hidden and will show up once the marker is clicked.

    Can you PLEASE read what i wrote?
    It is NOT about the size.
    It is about almost invisible description & no linebreaks possible

    #910354

    Hi,

    I apologize for that, I thought the contact page was used (since it’s in the main menu) and not the test page, before trying to check for the issue I copied what was originally in the Avia Layout Debugger section, these shortcodes:

    [av_one_full first  min_height='' vertical_alignment='' space='' custom_margin='' margin='0px' padding='0px' border='' border_color='' radius='0px' background_color='' src='' background_position='top left' background_repeat='no-repeat' animation='' mobile_breaking='' mobile_display='']
    
    [av_google_map height='400px' zoom='16' saturation='' hue='' zoom_control='aviaTBzoom_control' maptype_control='' maptype_id='']
    [av_gmap_location address='Joachim-Friedrich-Strasse 37/38' city='Berlin' country='Deutschland' long='13.295920300000034' lat='52.4995302' tooltip_display='aviaTBaviaTBtooltip_display' marker='' imagesize='40']
    Praxis für Psychotherapie & Psychosomatik (Brita Koßmann)
    Joachim-Friedrich-Straße 37/38
    10711 Berlin
    Tel: 030/83225423
    [/av_gmap_location]
    [/av_google_map]
    
    [/av_one_full]

    then paste this content back after testing.

    As for the cut off marker, please add this css code in Quick CSS:

    #top .gm-style img {
      border: 0 !important;
      border-radius: 0 !important;
      padding: 0 !important;
    }

    this should fix it, no other changes were made except for some testing in the test page and adding the code in style.css.

    As for the 2nd issue:
    The map in the footer is still not working.
    – Description almost unvisible

    Can you try adding this css code in Quick CSS:

    #top .gm-style .gm-style-iw {
        color: black !important;
    }

    – No linebreaks possibe
    try adding this code where you want line breaks to happen:

    <br>

    Best regards,
    Nikko

    #910539

    hi
    1: footermap = solved THANKS
    2: Map on Contact-page still is WRONG
    It still shows the pin about one kilometer away from our adress.
    http://bk-psychotherapie.de/temp/adress.jpg

    #910965

    Hi,

    Sorry for the late response, I have check it and it seems you have already fixed it (screenshot in private content). Let us know if you need further assistance :)

    Best regards,
    Nikko

    #911292

    2: Map on Contact-page still is WRONG
    It still shows the pin about one kilometer away from our adress.
    http://bk-psychotherapie.de/temp/adress.jpg

    Our Adress is:Joachim-Friedrich-Straße 37/38
    NOT somewhere in the outback

    #911496

    Hi,

    I have modified your Contact page (link in private content) and have updated the coordinates. Let us know if you need further assistance.

    Best regards,
    Nikko

Viewing 26 posts - 1 through 26 (of 26 total)

You must be logged in to reply to this topic.