Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #1362173

    Hi Enfold,

    Enjoying your theme for a while now. Our hosting is not supporting lower versions of PHP soon, so an update to PHP8 is inevitable. I tested this in a development environment where I updated to the latest version Enfold to 5.1.1. Plugins and WordPress are all up to date as well. It all works now. but for some reason Enfold adds a margin-top of -180px to some Flex_columns in a row. and adding extra classes, like: ”.flex_column.av-jhhq1mxs-42-cd154e1fe17934e6a9414f1f87e99ada”. I have added a white space of 180pixels to fix this, but when the bug is gone I have to delete this again, so this not really the way.

    And the footer is not displayed anymore and I can’t seem to find the reason for this..
    I hope this is all.

    But before I can update on the live version I need to know how to fix this. I purchased 6 month of support for this, so I really hope you can help with this.
    i added login credentials in the private content section.


    Hey enzowillemstad,

    Please try to replace header.php in your child theme with the parent theme file, then add your customisations back in after that.

    About the 180px margin; where can we see the actual problem on your site?

    Best regards,


    I deleted the white space element on this page so you can see what is does:

    You can see the extra margin-top:180px; weird right?

    I replaced the header.php and the footer is back. thanks.



    The column element had -180px custom top margin however since it is not the first column of the row, the field was hidden. I displayed it using CSS, set top margin to 0 and updated the page.

    If you need assistance fixing this on your live site, please post WP admin logins here privately so we can fix it there as well :)

    Best regards,


    Hi Yigit,

    Aha, so that is what changed after the update. Before the update you could add separate margin to the columns and now you can’t anymore. but the set value before update still remains, so it has a margin value that can’t be changed in the backend.. this is a bit buggy..

    Where did you say you changed it for the food retail page?

    Kind regards,


    Hey Emile,

    I will report the issue to our devs :)

    I attached a screencast in private content field.

    Please edit your column element, right click on blue “Row Settings” bar and click “inspect” and then find the DIV with “aviaTB-form-container” ID and click on it and then find following CSS on the right hand side and uncheck “display: none;”

    body .avia-hidden {
      display: none;

    then set top margin to 0 and update the page :)



    Hi Yigit,

    Oh of course, Yes, that works, thanks!

    Kind regards,



    You are welcome, Emile! Let us know if you have any other questions and enjoy the rest of your day :)

    Best regards,

Viewing 8 posts - 1 through 8 (of 8 total)
  • The topic ‘Issues after update Enfold 5.1.1’ is closed to new replies.