Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1316327

    Hello Enfold,

    I am having some sort of issue between WooCommerce, Ultimate Woo Auctions Plugin, and Enfold Theme. When selecting the ‘-‘ or’+’ buttons, the quantity in the amount box shows as ‘NaN’ instead of a numerical value, I’ve reached out to the dev of the plugin, and he said it seems to be an issue with Enfold theme wanting to use it’s own quantity selectors?
    screenshot

    I’m not very tech-savvy when it comes to coding so I’m hoping to find a simple workaround to make this function correctly.

    Thank you!

    • This topic was modified 2 years, 6 months ago by ihawkr14. Reason: image not loading
    #1316512

    Hey ihawkr14,

    Thanks for the login details. I’m not sure exactly where on your site we can see the problem in question, could you try to explain that a bit further please? Your screenshot is not working either, please try uploading it to a service like Google Drive or Dropbox, then link to it here instead.

    Best regards,
    Rikard

    #1316515

    Hi Rikard,

    Thanks for getting in touch!

    Here’s the link:

    If you try to press the plus or minus button on the quantity box it defaults to NaN.

    Thanks!

    • This reply was modified 2 years, 6 months ago by ihawkr14.
    #1317022

    Any updates on this?

    #1317221

    Hi,

    Sorry for the late reply. I’m not sure what is causing this problem unfortunately, does it work as expected if you activate a default WordPress theme? Please note that our support for unsupported third party plugins is limited.

    Best regards,
    Rikard

    #1319001

    Hello,

    Thank you for your response, and I appreciate your help.

    If I switch to a default theme the quantity button works perfectly fine.

    Thanks!

    #1319303

    Hi,

    Thanks for the update. If it works with a default theme, then I guess it’s a conflict between the theme and the plugin. For clarity; is it this plugin which you are using? https://wordpress.org/plugins/ultimate-woocommerce-auction/. I tried logging into your site, but the details are not working anymore. Also please try reaching out to the developer of the plugin, to see if he can give a bit more specific information on what is going wrong.

    Best regards,
    Rikard

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.