Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1185890

    Hey there – having issues with layerslider since upgrade to 4.7.3

    Not loading correctly. And cannot locate actual slider in Layerslider settings. Shows none.

    Activated layerslider in layout builder settings and saved. But still no change. Flushed cache etc. All plugins deactivated.

    More details in Private content…

    #1186206

    Hey there – just an update on this – have bought a layerslider licence and have activated mand have changed the avia setting to suit – now the sliders show in wp-admin – BUT still not loading correctly front end.

    #1186419

    Hi loudcow,

    The staging website did not load on my end. How can we check it? Are certain locations blocked by the provider?

    Best regards,
    Victoria

    #1186614

    Hello there Victoria – there is htaccess over the site – with credentials in the private content.

    A pop up should appear – add credentials then – and then you should be able to access wp-admin login screen.

    Best – Catie

    #1187144

    Hi,
    Sorry for the late reply and thanks for the login, so I see your issue and found a cURL error 28, I’m not sure how this relates to the layerslider, but please ask your webhost to look in to this. I exported your slider to my localhost running 4.7.3 and it worked correctly.
    I see that you are using the layerslider plugin and not the built-in layerslider, since layerslider left the market place I wonder if there is any compatible issues? Try exporting your slider and remove the plugin and enable the built-in layerslider and then import your slider to see if that helps.

    Best regards,
    Mike

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.