Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1158191

    Hello guys,

    after the upgrade to WordPress 5.3, the edit pages in backend are blank. Chrome Inspection gives some .js issue BuilderGutenberg related.
    php version 7.3

    I have installed Disable Gutenberg plugin to be able to edit the pages.

    Thank you for your reply

    #1158316

    Hey,

    Does it happen on a specific page? I checked all of your pages on your main menu but they all load fine on backend including homepage. I attached a screenshot in private content field.

    Could you please flush browser cache and refresh your page a few times and check if that helps?

    Also, you can disabled Gutenberg in Enfold theme options by simply choosing “Classic WP editor” as your default editor :)

    Cheers!
    Yigit

    #1158821

    I also have issues with WordPress 5.3 (JS error). It only happens on merging js.

    #1159005

    Hi davelaar,

    Please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.