Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1254203

    When I install the last version of the theme, it breaks easyslider, adding white space as per the image below
    https://vitalis.tinytake.com/tt/NDc0MzA5Ml8xNTAwNDg2NQ
    Any chance you can help me with this?
    Many thanks in advance.

    #1254461

    Hey Steve,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1263781

    Staging website below

    #1263870

    Hi,

    Thanks for that. I tried going to the backend of the page in question, but it won’t allow me to go there. Could you upgrade the account to have admin rights please?

    Best regards,
    Rikard

    #1263876

    Hi Rikard,
    thanks for this.
    Can you please check now?
    Thanks in advance,
    Steve

    • This reply was modified 10 months, 2 weeks ago by  Steve.
    #1264144

    Hi Steve,

    Thanks for that. It looks like the slider has not been updated, since there a lot of options missing from the version on your site. This is what the advanced tab in the element options is supposed to look like for example: https://imgur.com/a/tExYz9h

    It looks like you are overriding the slider in your child theme, and that is the likely cause of this problem. Could you try to copy the content from the parent theme files over to your child, and add back your customisations after that to see if that helps please? You could also try to activate the parent to check if everything works as it should then.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.