Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #29578

    I have an massive issue with editing blog posts. I have to redesign some existing posts, as I switched to Enfold and want to use all the beautiful shortcodes.


    Lets say I have an text in blog post edit view (visuell mode):

    I set the cursor to a certain position, to insert some shortcode.

    I click “insert shortcode” button and choose for example “content elements” > “icon box”.

    I edit the icon box contents, click save.

    1.) After clicking “save” the modal dialogue does not disappear, I need to push the “x” to close it.

    2.) All other content is beeing replaced!!!

    This is an massive issue. I can’t go ahead using copy and paste and rearranging it this way.

    Please help!

    WordPress: 3.6.1

    Enfold: latest

    OS: Mac OSX latest

    Browser: Firefox latest



    Please to increase php memory limit. http://dailyblogging.org/wordpress/increase-wordpress-memory-limit/

    Have you tried this on a different browser? Please disable all plugins, see if the shortcodes work properly.




    I cant change the memory limit, which is set to 256 MB and should be ok.

    I tried with Chrome now and began to modify the sites content. An additional thing I got is, that:

    Insert Shortcode > Promobox works, it has only 1 pop-up to enter data.

    Insert Shortcode > Team Member and > Icon List have 2 nested pop-ups, once a second to enter contact button data, the other time to enter a lists item data. Those with 2 nested pop-ups fail to ADD the shortcode, but replace all the content in the editor field.

    Is someone else able to reproduce this error?

    Btw: I am talking about the edit post view in the backend. All operations there are browser based, I guess this can not be a memory limit issue of the server.




    I can’t reproduce the issue. Maybe because I have a Windows machine. I insert the Icon List element and when I click “Save” the pop up close automatically. Have you tried disabling all your plugins? Remove browser cache then reload the page.

    Let me tag the rest of the support team.



    Hi mailworm,

    Have you tried disabling all other active plugins? It sounds like there is a failure int he ajax stuff going on behind the scenes to save your data. Typically this is associated with either a low server memory so the process is timing out or a conflict with some other code (plugin/dropin) which is preventing the normal process of adding in shortcodes via the magic wand and modal windows.



Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘ISSUE: Insert Shortcode in Post Edit View deletes all other content’ is closed to new replies.