Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1198008

    Hi Guys,

    I have followed the suggested change of making sure the cookie policy is set to “All cookies and services are accepted on first page load, user can opt out.”

    I have also verified both v3 and v2 google ReCaptcha keys and all seems to check out but I’m still getting the following error on contact form completion and no email is being sent. “Invalid form for reCAPTCHA sent. Form could not be submitted. Please reload page and try again. Name for token field was missing.”

    Any advice would be great.

    Thanks,
    .andy

    #1198225

    Hey _andym,

    Please post a link to where we can see the problem in question.

    Best regards,
    Rikard

    #1198299
    This reply has been marked as private.
    #1201159

    Hi,

    Sorry for the late response. We enabled the Google spam protection and it seems to be working just fine. We didn’t encounter the error that you described above. Please check the screenshot below.

    Screenshot: https://imgur.com/a/zS1sMWa

    Best regards,
    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.