Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #820232

    Hello to team,

    I’ve found some little bug in new update. I need to fix new shortcode.js file asap. It contains invalid character “”
    See the screenshot please here:

    Also my editor says that file has ANSI coding instead of UTF-8.

    All what I need for successfull file minifying is the corrected code. Can you drop me here the codes for lines 624, 3457, 3489, 4885 and 5238 please?
    Thank you!

    Best wishes,


    Well, I turned file into UTF-8 and my editor was able to reload the document, so the file was ‘eatable’ for :)



    Could you check if theres any plugin conflict? - Just disable all of them and check if theres some problem yet.

    Best regards,
    John Torvik


    Hello John,

    As I mentioned, I resolved the ‘bug’ yesterday. Provided information are NOT linked with any plugin.
    It is the information which should be provided to developers ASAP: coding ANSI instead of UTF-8 and character “” on several lines in shortcodes.js as is in my screenshot above.

    Have a nice day!


    Hi Milan,

    Thank you for sharing! Glad you got it working for you! :)

    If you need further assistance please let us know.
    Best regards,

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.