Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #24483

    I installed today version 1.6. I noticed some strange things, the new version does not take all the translated tekst like version 1.2. Most of the translated text works but the suddenly I see an Inglish word “by” wich I really translated? I looked with Poe-edit but I cannot find the word “by” wich is not translates, in the version 1.2 it worked fine. Do you have any idea?

    And in the footer my twitter widget looks different, the tweets are melted together, there is no space anymore between the tweets? http://www.actric.nl.

    Thanks in forward!

    #123600

    1) Please use Codestyling: http://wordpress.org/plugins/codestyling-localization/ to translate the missing text strings. Install the plugin, go to Tools > Localization and select “Themes”. Then search for “Enfold” select (or create) your language, scan the files and then translate the required strings from the “avia_framework” textdomain.

    2) Is this the default theme twitter widget? If yes I’d recommend to replace it with another widget because we removed it from the theme code. Twitter will shutdown the current api on June 11 ( http://www.mediabistro.com/alltwitter/twitter-delays-api-shutdown_b41602 ) and our widget does not support the new api. Thus the widget won’t work after June 11 anyway. You can use a plugin like http://wordpress.org/plugins/twitter-widget-pro/ which supports the new api. Because the new authentication process is very complex we decided that we won’t bundle a twitter widget with the theme anymore and we removed it in version 1.6.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Installed ver 1.6 language en footer problems’ is closed to new replies.