Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1274249

    Installation of Enfold theme failed with the error message “installation failed – missing the style.css stylesheet”.
    Installation was attempted twice with the same result. Theme was purchased November 29, 2020.

    #1274408

    Hey boblibbey,

    I believe you have download the “All files & documentation” instead of “Installable WordPress file only”.
    For your current zip file please do the following:
    1. right-click over the zip file (downloaded from themeforest) and extract/unzip it.
    2. It should generate a new folder, open it and look for the enfold folder.
    3. Right-click the enfold folder then zip it, here’s a tutorial on how to create a zip file in windows: https://www.howtogeek.com/668409/how-to-zip-and-unzip-files-on-windows-10/ (this should create enfold.zip)
    4. Use this to upload in Appearance > Themes.
    Hope it helps.

    Best regards,
    Nikko

    #1274538

    I did as you instructed in your email and the enfold.zip folder uploaded and installed. However when I look at the page I don’t see anything like I expected. See the image at Envold theme installed this. I want to work with the Enfold Construction Demo. How do I do that? In fact, since I’m having so much trouble, can I get Kriesi to install the them for me?

    #1274584

    Hi boblibbey,

    I see, that’s the default look of Enfold when there’s no content yet.
    I believe what you want is to use one of the demos as the base of your site, then go to Enfold > Demo Import > click on the Demo you want to use (also check if the demo recommends or requires a plugin).
    If you need assistance for importing the demo then please tell us which one in the demo is the one you want to use: https://kriesi.at/themes/enfold-overview/
    Then give us a temporary admin access, just post the credentials in private content.

    Best regards,
    Nikko

    #1277477

    I’m having a similar issue. I added the construction demo and it looks wonky. Images and text aren’t appearing. See dev link below.

    #1277513

    Hi acmecarriages,

    I tried to check on your site however it returns:

    This site can’t be reached

    Please check.

    Best regards,
    Nikko

    #1282935

    Hello:

    I’ve download and used nearly every demo over the past four years and there is definitely a problem with theme: Restaurant One Page Demo

    This is the second time I have tried to use this demo and it’s weird. It is missing CSS for sure. I’ve checked for updates, uninstalled and re-installed. Tried zipped and not. Will you look at this particular demo theme on your end? The last time I had issues it was with this demo theme and I had to use another because nothing worked. My client wants this particular theme.

    Thanks very much,

    Debra

    #1283307

    Hi Debra,

    I could verify the issue on this demo.
    We’ll be reporting this to our devs.

    Best regards,
    Nikko

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.