Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #220647

    I’m well versed in installing wordpress themes but something is going wrong. When I upload via ftp, all is well until I click the theme to activate it. Then everything turns white and i cant get into front or backend of site. Only fixes when I delete the theme via FTP. I’ve tried installing and activating other themes and it works fine. Any ideas?


    Hi nurenu!

    Please try to increase the allocated php mermory to 128M. Please see http://www.dailyblogging.org/wordpress/increase-wordpress-memory-limit/

    Best regards,


    Hmm sounded like a good idea but didn’t work.



    Do you have access to your PHP Log?

    Best regards,



    Please post the login details here as a private reply. We would like to inspect it.



    Hi Yigit, Josue, Ismael,

    I have purchased Enfold yesterday and I have a similar problem. The whole setup is completely new with WordPress 3.8.1.
    I will send you the login details as a private reply. I could either install (via ftp) nor preview the theme. I think it has something to do with my setup, but I have no idea so far. Some simple themes are working but Enfold generates while preview just a bunch of code. The only thing I am wondering is that WP has an upload limit of 8 mb although the PHP log has a 25 mb limit??

    The PHP log is: http://www.mmg-consult.de/findini.php
    MySQL: 5.5.9

    Thank you for your support!

    This reply has been marked as private.

    In the meantime I have changed the PHP ini: post_max = 35mb, memory_limit = 512


    Hi Yigit, Josue, Ismael,

    After changing the upload limit and the memory limit I have tried to install via wordpress directly (through uploading the zip file)

    And it works :-)

    So, however, it won’t work via FTP, or something happens while extracting the zip file (maybe something strange just here on my local machine)

    So this problem is solved.
    Cheers, Manfred


    Hey all, thanks for sorting this out!
    This worked for me as well.



    Glad it is working fine now! let us know if you have any other questions or issues

    Best regards,

Viewing 11 posts - 1 through 11 (of 11 total)
  • The topic ‘Install not working’ is closed to new replies.