Tagged: , ,

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1151965

    Hi,

    After updating to 4.6.3.1, I still have issues with the Instagram widget.

    It still displays:

    Only visible for admins:

    Instagram has returned invalid data.

    Any fix for this?
    Thanks,
    Andras

    #1152979

    Hey andras,

    Thank you for the inquiry.

    The widget is not working right now because Instagram disabled database scraping without authentication, which is the method currently used in the widget. Unfortunately, the latest Instagram API is not available in the theme yet. Please try to use one of the following plugins temporarily.

    // https://wordpress.org/plugins/wp-instagram-feed-awplife/
    // https://wordpress.org/plugins/instagram-feed/

    Best regards,
    Ismael

    #1171530

    @ismael

    when will there be an ENFOLD update concerning this, because I don’t want to use third-party non-GDPR ready plugins for Instagram?

    #1171591

    Hi BeeCee,

    We do not have an ETA for this issue yet, unfortunately.

    Best regards,
    Victoria

    #1171835

    What about the release that comes out on Jan 6th?

    #1172017

    Hi,

    Have you updated?

    Best regards,
    Basilis

    #1172130

    I am always updated :)
    I run the latest version from Themeforest: 4.6.3

    A release was announced here in the forum for Jan. 6th – but until now there is no update available.
    Is in the upcoming release this Instagram issue solved?

    #1172611

    Hi,

    The patch should be available in the upcoming days, but there is no exact date yet. The dev team is just polishing some things up. Unfortunately, the new Instagram API is still not available in this patch, so you might have to use a third party plugin temporarily as suggested previously.

    Thank you for your patience.

    Best regards,
    Ismael

    #1173335

    thanks, but third-party plugins for Instagram are not GDPR ready, that’s the reason why I prefer the Instagram widget of ENFOLD with its caching option.
    So I will wait until a fix (since in 4.7.1 it is not fixed).

    #1173650

    Hi,

    Can you give us an account name so we can look into this please?
    I tried for example with my name and everything works good.

    Best regards,
    Basilis

    #1173674

    What settings have you used?
    Have you set the widget’s settings to “Cached images” to load them from your server?

    #1174602

    Hi,

    It works with all settings Enfold offers.

    Can you please provide us the user id so we can check from our server?

    We do not have an problems with our test is’s we have. So it is hard to locate and fix the problem.

    As far as I know Instagram has limitations for access. It could be that if you are using a shared hoster this IP address could be blocked because of too much traffic.

    Best regards,
    Günter

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.