Tagged: ,

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #926316

    Hi,

    I’ve been using the Enfold Instagram widget since I built my site and it’s been awesome, very elegant. But I noticed today that it has stopped working. Both on my home page mid section and in footer it delivers the error “Instagram has returned invalid data.”. I’ve removed and re-added but no difference.

    http://www.TVSRBSA.org

    Thanks!

    #926321

    Hey,

    Could you please try de-activating all active plugins and check if that helps?

    Best regards,
    Yigit

    #926323

    I am having the same problem. I recently installed some plugin, one also dealing with Instagram, but I already de-installed it. Now I only have the plugins activated when it was working – but it still does not, same error message.

    Webpage: http://utasglueck.de

    • This reply was modified 2 years, 6 months ago by  gooflo.
    #926330

    Hi!

    @gooflo Please firstly update Enfold to the latest version 4.2.6 – http://kriesi.at/documentation/enfold/updating-your-theme-files/ and also make sure your PHP version is minimum 5.6. You can contact your hosting provider and they can upgrade it. That should solve the issue as it was fixed already. If it does not, please start a new thread and attach temporary logins in private content field

    Best regards,
    Yigit

    #926336

    I upgraded to 4.2.6 and I am using php 7.2 – but the error is still the same.

    What do you mean by “temporary logins in private content field”? => ok, found it … and created new thread with login infos.

    • This reply was modified 2 years, 6 months ago by  gooflo.
    #926344

    The same…a few hours ago it was working! jet-ceramic.ru

    #926356

    I’m getting the same here on my site. Not sure what happened. Most likely something on the instagram API side

    #926498

    I have the same problem on my sites?

    #926504

    Hi Yigit.

    Just for info: the same problem here since this morning.

    Enfold, PHP and all Plugins are up to date and nothing has been changed since yesterday.

    Greetings
    Manuel

    #926518

    Same issue on my sites. All had been updated for some time. Then recently received the following “Instagram has returned invalid data”

    #926540

    Same Issue here this morning, yesterday no problem!

    #926554

    Same here – and everything was working fine yesterday

    #926762
    #926978

    Credit for first post about it? ;p
    Thanks for the update, worked for me.

    #927162

    Hi,

    @kona123 yes, i believe the issue was first reported by you. Thanks for that :)
    You are welcome! Let us know if you have any other questions or issues!

    Best regards,
    Yigit

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.