Viewing 24 posts - 1 through 24 (of 24 total)
  • Author
    Posts
  • #964808

    I have had several issues with the Enfold instagram widget and have found solutions in this forum almost every time. The error I get this time I hav not gotten before. Where the images from Instagram is supposed to show up the following error msg is displayed: No images available at the moment. URL to my clients website: http://www.spatind.no

    I am running WP 4.9.6 and Enfold 4.4

    Any suggestions on what is wrong this time?

    Regards
    Nina

    #965683

    Hi Nina,

    Did you try to delete and recreate the element to see if that works? If not then please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #967932

    I am also showing the same error since updating to 4.4 I removed the instagram widget and re-added it. No luck. Doesn’t appear to be a caching issue.

    #968320

    Hi bluesbrush,

    Please open a new thread and include admin login details in private so that we can have a closer look.

    Best regards,
    Rikard

    #971649

    Hi,

    I´m having the same problem. Error message is: No images available at the moment. I am running WP 4.9.6 and Enfold 4.4

    I am running a few websites with “Enfold” and I found out, that on some websites the Instagram widget is working. The Instagram Widgets are different. On the websites the widgets are not working there is an extra line inside where I can choose “Location of your photos or videos:”

    On an other website without this field in the widget it´s working. Any suggestions how to fix the problem.

    Regards, Tom

    #972170

    Hi Tom,

    Can you please try using this widget for now, we need to figure out what the issue with the widget is.

    Best regards,
    Victoria

    #972223

    Hello Victoria,

    thanks for your answer. Your suggested plugin is not that comfortable. So I used the following one which works fine for the moment.

    But I hope I can use the Enfold-Widget soon.

    Greetings, Tom

    #972655

    Hi Tom,

    Sorry for the problems, we should hopefully get the widget working in the next update of the theme.

    Best regards,
    Rikard

    #979506

    sorry is there any progress for this ? I have the same problem
    Thanks

    #979760

    Hi sempelouse,

    Could you post a link to the page in question so that we can take a closer look please?

    Best regards,
    Rikard

    #995377

    Hi,

    I know I’m a bit late to the party with this, but is there an ETA when the Instagram issue will be fixed?

    I just updated WP and the theme to the latest versions (v.4.9.8 & v.4.4.1), but I get the “No images available at the moment” as well.
    Before that I got the “Instagram has returned invalid data” error in the widget.

    As the website is already plugin heavy, I don’t want to add another one to the mix.
    Unfortunately my client is a heavy Instagram user, so this is kinda important to him..

    thanks!

    rob

    edit: Never mind. It seems it doesn’t work locally in the test environment, but it does seem to work fine online. Sorry for the noise ppl ;)

    • This reply was modified 5 years, 8 months ago by RobWu.
    #995504

    Hi RobWu,

    Glad it is working :)

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #1022662

    INSTAGRAM
    No images available at the moment

    What to do, happens on all updates from Enfold…

    https://kronstadparken.no (footer)

    #1022665

    The “Meks Easy Instagram Widget by Meks” works just as fine, so installed it instead…

    #1023114

    Hi limedrop,

    Sorry for the problem, glad you found an alternative though :-)

    Best regards,
    Rikard

    #1067128

    Hi guys,

    I am experiencing the same problem (never seen this happen before) https://bodasyweddings.com/beauty-tips-brides-bridesmaids-women/

    The Instagram is on the sidebar and I’m running Enfold 5.2 and I don’t want to add one more plugin to the mix.

    Thank you!!

    Havi

    #1067133

    Hi guys,

    I switched the options to Cache on Server and the message went away but nothing was cached. So, I switched back to pull from IG and the images are back!

    The only thing that does not seem to work is the Caching on the Server. Ia there some step I may be missing? That’s a seriously cool feature!

    Thank you!

    Havi

    #1067639

    Hi Havi,

    Great, I’m glad you got it working again. I’m not sure what you mean by “caching on the server” though, could you try to explain that a bit further please?

    Best regards,
    Rikard

    #1067643

    Hi Rikard!

    The pull down option the widget has. I didn’t even know it was there until I went to look. Pretty cool. It would be great if it would cache the images from Instagram on the server but at least with the Pull from Instagram it works!

    Let me know when the Caching Instagram images work again. I’d love to give it a try! :)

    Best regards,

    Havi

    #1068824

    Hi Havi,

    Please backup your site and update to the latest version of Enfold which includes a fix in instagram.
    Here is the link to the changelog: https://kriesi.at/documentation/enfold/changelog/
    The fix is in Enfold 4.5.3:

    - fixed: caching issue with the Instagram widget

    Hope it helps.

    Best regards,
    Nikko

    #1093309

    Hi,
    is it possible that the caching problem has been back with the 4.5.6 update?
    If I set photo loading from Instagram server no problems occours.

    • This reply was modified 4 years, 11 months ago by Kayren87.
    #1093997

    Hi Kayren87,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

    Best regards,
    Victoria

    #1098725

    Same problem here now…was working ok before.
    But it’s not all the time, sometimes it shows the pictures , sometimes I get “INSTAGRAM
    No images available at the moment”

    When I put Cache on your server – no instagram connection needed on pageload it’s working again :)

    • This reply was modified 4 years, 11 months ago by dutchweed.
    #1099145

    Hi dutchweed,

    Great, I’m glad that you got it working and thanks for the update.

    Best regards,
    Rikard

Viewing 24 posts - 1 through 24 (of 24 total)
  • You must be logged in to reply to this topic.