Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #26814

    Dear Team Kriesi,

    I’m having trouble inserting the Layerslide home page. So, I can not find how to activate it. Could you assist me?

    Thanks for listening,

    Luis Girardi.


    I insert the shortcode “[layerslider id =” 1 “] on the home page in visual mode, but Layerslider not appear, only the shortcode …

    Am I doing something wrong?

    I need to change some setting?

    Thank you.

    Luis Girardi


    I am having the same problem as well.


    The layerslider shortcode is deactivated by default because it does not always work (i.e. stacked shortcode layouts, etc.). You can use activate it with a small hack though – see :


    Is there not a way to actually get the slider to work. I think it is very misleading to advertise the theme with the layerslider as a big selling point, only to have it not work. I sent in a request earlier on this same topic with no response.

    please help me get this slider working as soon as possible.


    As I said above you can follow Kriesi’s instructions here: to activate the slider as a plugin. It’s not our intention to mislead anyone but the slider plugin is not compatible with all elements of the template builder and we want to make sure that users don’t stack too many shortcodes/elements.


    Well, after going to the panel / Enfold – I enabled the page of the beginning of the page (homepage), this setting only after the shortcord [layerslider id = “1”] worked – in visual mode.

    And also being necessary to fix the builder settings, entering @

    editing the wp-content/themes/enfold/config-layerslider/LayerSlider/builder.php

    BEFORE ==

    / / Get file transition

    if (file_exists ($ custom_trs)) {

    $ data = file_get_contents ($ custom_trs);

    Else {}

    $ data = file_get_contents ($ sample_trs);


    AFTER ==

    / / Get file transition

    if (file_exists ($ custom_trs)) {

    $ data = @file_get_contents ($ custom_trs);

    Else {}

    $ data = @file_get_contents ($ sample_trs);



    Regards and sorry my english,

    Luis Girardi



    Glad that you were able to fix it.

    Just for anyone else to note, the LayerSlider is *not* designed to be added in with shortcodes instead it should be added in with the Advanced Layout Editor.

    Anything else is just not supported at the moment.



Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Insert LayerSlider homepage’ is closed to new replies.