Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #497398

    Hi, I know this might have a simple fix but I haven’t been able to figure it out. I have installed an SSL for my site but the padlock is not displaying due to insecure an url on my site. When I scan my website at whynopadlock.com it says there is only 1 insecure url which is http://www.mensalemeralds.com/wp-content/uploads/2015/07/Mensal-transparent-logo.png
    That url corresponds to my logo.
    I have tried to fix this by installing WordPress Force HTTPS and WordPress HTTPS but neither seem to fix the problem.
    Any help would be greatly appreciated.


    Hey mensalemeralds!

    Navigate to Dashboard > Enfold > Theme Options and in the logo area switch the URL to https instead of http and save.

    Best regards,


    Thanks. I had done that before but kept having the issue just on my main page, turns out my main page has a transparent menu and I to change the URL of the transparent menu’s logo as well. All working fine now


    Hi, I have problem with SSL as well. I called GoDaddy and they said I need to call my theme provider. I tried all sort of things already but, I can’t get the padlock to show up and Google Chrome is not displaying my website at all.



    , It’s the same issue on your site but with the favicon instead of the logo.

    Best regards,

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.