Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1148173

    I’ve read the threads where others are having the same sort of issue with different things not showing in IE.
    I have disabled plugins and only once the images showed. Then with all of them still disabled, I went to a new window and typed in the address and nothing again. It’s the Fullwidth Easy Slider and Grid Row images.

    The website works in other browsers. Not sure what to do, but my client is not thrilled the site is not working in IE.

    Any help would be much appreciated! URL in private content.

    #1148863

    Hey smsutton,

    Thank you for the inquiry.

    There is a compatibility fix added for IE in the latest release of the theme. Please upgrade the theme from v4.5.7 to the latest version, which is v4.6.3.1. Don’t forget to toggle the Enfold > Performance > File Compression settings after the upgrade.

    Best regards,
    Ismael

    #1149049

    Ok Thank you! I finally found the update, it wasn’t showing for me. Not sure what you mean by toggle the Enfold > Performance > File Compression settings after the upgrade.

    I found the settings, do you mean disable all 3, save and then enable them?

    #1149155

    Hi,

    Please select to delete the old CSS and JS files under Enfold->Performance. If that doesn’t help then try to disable file compression, then turn it back on once you see the changes appearing on the front end of your site.

    Best regards,
    Rikard

    #1149384

    Thanks Rikard
    It seems when I enable the file compression, after disabling it, the site doesn’t show up properly in IE. If I leave it disabled, what does this do? will it slow down the site or will it be okay to keep it disabled? The site shows up correctly when it’s off.

    #1149510

    Checked the website in IE today and even with those settings disabled it is still not showing the images.

    #1149547

    Hi,

    It’s ok to leave that disabled, but it might slow your site down a bit yes. You should be able to achieve the same thing with an external caching/minification plugin though, maybe you could try that out to see if that works better?

    Best regards,
    Rikard

    #1149714

    I am still having the same original issue after updating the site and disabling these in the Performance area. (I’ve enabled them again)

    My client is not too happy their site is not working in IE… I hardly ever use IE- Edge but it’s the default browser on Microsoft computers and most people don’t know to use a different one. I don’t know what to do.

    Can someone check to see if you see the same thing I do. No images at the top in the slider or grid…

    #1150376

    Hi,

    Thank you for the update.

    The issue on IE seems to randomly occur — sometimes it shows the images; other times it doesn’t. But we didn’t see any errors or anything in the stylesheets, so we’re not really sure what’s actually causing the issue.

    Is it working properly when the file compression is disabled? It is enabled when we checked the site. Please post the login detail in the private field so that we can debug the issue further.

    Best regards,
    Ismael

    #1152541

    Ismael,
    It is also random when compression is disabled. I activated the siteground optimizer plugin and it seems to be working now.
    You can close the tread and if I have further

    Thank you!

    • This reply was modified 4 years, 6 months ago by smsutton.
    #1153271

    Hi smsutton,

    Glad you got it working for you! :)

    If you need further assistance please let us know in a new thread as we are closing this one.

    Best regards,
    Victoria

Viewing 11 posts - 1 through 11 (of 11 total)
  • The topic ‘In Internet Explorer Images not showing’ is closed to new replies.