Tagged: 

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1021077

    Anything I do it says “Importing didn’t work” or “Resetting didn’t work” or “Saving didn’t work”

    I am using enfold 4.4 with wordpress 4.9.8

    #1021125

    Hey rosman21,
    It sounds like it might be a file permissions issue but we can’t be sure without checking, Can you please include a admin login in the private content area so we can take a closer look.
    Since we don’t want to reset your site, what saving or importing are you trying to do? That is, what can we try to do to see the error that won’t cause issues for you if it does suddenly starts working?

    Best regards,
    Mike

    #1021146
    This reply has been marked as private.
    #1021182

    Hi,
    I tried to check but I get “ERR_NAME_RESOLUTION_FAILED” when trying to reach your domain. Please ask your webhost for help setting up your domain settings.

    Best regards,
    Mike

    #1021343

    Can you try again? It works fine for me. I was getting network errors when trying to update my plugins but now they were able to update. But the theme still isn’t working.

    #1021875

    Hi,
    I tried again, but it still seems down, I tested it with https://downforeveryoneorjustme.com, and that site also says it’s down.
    Are you using any IP filters?

    Best regards,
    Mike

    #1021889

    No I am not. And when I use that site and type gillsway it works for me. Really weird. I am hosted with dreamhost if that means anything. I am getting ready to chat with them now so I will report back and see what the issue is.

    #1021895

    So I was looking at some of my error logs and I see this… added to private content area

    • This reply was modified 1 year, 1 month ago by  rosman21.
    #1021897

    Hi,
    Very good then, hopefully they can shed some light on this. Please see the screenshots in Private Content area.

    Best regards,
    Mike

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.