Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #880651

    I had a Video on the Homepage at the first spot that worked fine before. Its a Fullscreen Slider with a Video Slide. It should the Video in Full Screen. Today I upgrade to WordPress 4.9 and Enfold 4.2 and since then the Video does not work anymore it shows it in 1/3 of the screen and its not loading correctly.

    This also happend further down on the page where I have a video as background in a color section.

    So since I upgraded it seems it cannot show the videos in fullscreen anymore. The only solution is for the fullscreen Slider if I add a Image slide before the video slide then it shows the video as second slide fine in fullscreen.

    It would be great if you could check and let me know how to get the video back working correct in full size.

    #880661

    I just found out that the problem seems to depend on the changes regarding the Image sizes. Because depending on the window size the movie works fine and then goes back to small so if I resize it at certain ratios it works but once you resize it again it goes back to the small video.
    So my guess it has to do something with the new responsive features you added in Enfold 4.2

    #880671

    I went back to Enfold 4.0.5 and now it works fine again. So the problem has to do something with Enfold 4.2.

    #880919

    Hi,

    This is a known issue that will be addressed soon in a future update.

    Best regards,
    Jordan Shannon

    #880940

    Hey,

    Could you please update your staging site to 4.2 – http://kriesi.at/documentation/enfold/updating-your-theme-files/? Current version is 4.1.2 and video shows up fine on my end.

    Regards,
    Yigit

    #880951

    Hey Yigit,

    I downgraded back to the 4.0.5 on the live server because the 4.2 didn’t work. If you check the staging what i wrote in the private area, this is 4.2 and does not work.
    Version in Backend:
    https://snag.gy/j21bO0.jpg

    Error on Frontend:
    https://snag.gy/IznGND.jpg

    As I said the error depends on the window ratio, so you might have to change the window ratio of your browser to get the error
    Hope this helps.

    #880993

    When will the fix/patch be released? This is an issue on 3 of my websites currently!

    #881107

    Hi,

    Could you please try adding following code to Enfold theme options > General Styling > Quick CSS

    .mejs-layer.mejs-overlay-play{
    	height:100% !important;
    }

    and flush browser cache?

    Best regards,
    Yigit

    #881488

    Having the same issue, Put in the above code, and still having issue.

    #881828
    This reply has been marked as private.
    #881839

    Hi,

    Did you try the suggestions in this thread? They have worked for other user: (Purchase code hidden if logged out) -4-2/” rel=”noopener” target=”_blank”>https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -4-2/

    Best regards,
    Rikard

    #882239

    Adding:
    .mejs-container {
    width: 100% !important;
    }
    to General Styling area additional CSS worked.
    Thanks

    #882272

    Hi,

    Did you need further help, or shall we close this thread?

    Best regards,
    Jordan Shannon

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.