Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #26751

    Hi, I’ve just purchased your theme and I tried to use the import dummy data button but after clicking it, nothing was imported. Please help!!!


    Same problem, please provide help, thanks

    WordPress 3.5.2 (fresh installation)

    Enfold 1.8.4

    Memory 96 Mbyte


    Hi All,

    Your initial install and dummy data should go something like this:

    If you have any additional plugins running or dropins like Jetpack disable them in case there is a conflict.




    I followed the instructions in the video and when I click the install dummy data button it confirms that it’s imported but there are no pages or posts just two sliders. Is there another way to upload the dummy data?


    I uploaded a sql file here: – it should help you to import the dummy data even if the “standard” importer doesn’t work. Before you can import the sql file with phpmyadmin open it up and replace all occurences of

    with your domain name and then search for

    (1, 'Administrator', '$P$BWTyNMBieBu82YP5VvgXsrOoe9mdLu.', 'administrator', ' (Email address hidden if logged out) ', '', '2013-06-24 14:32:48', '', 0, 'Administrator');

    and replace

     (Email address hidden if logged out) 

    with your email. You can also change the default username by replacing both occurences of


    with your user name.

    Afterwards import the sql file into your database (eg with phpmyadmin) and use the wordpress password recovery function to generate a working password.


    I did what you said and it imported the data and there are pages and posts now but when I want to view the pages from the homepage ( or from my admin dashboard, it gives me a “ERROR 404 – NOT FOUND. Pleeeeease help!!!! By the way you should include email notifications on these feeds, how am I supposed to know when you respond?


    I just re-installed wordpress again and then your theme, tried to import the data with the button – fail, then tried the import of the database you shared. First, The site I had to download it from was dodgy, had a malicious popup and then to follow the incredibly complex instructions, I had to find and install textmate and then when I uploaded it, it just didn’t work again. This has just been the worst experience ever, I’m switching back to Avada, they don’t have a cool page editor but at least their stuff works. I’m done!!!!!



    Sorry for the inconvenience. It is only difficult on your end, maybe because of a unique factor on your hosting environment. Thousands of user are not having any trouble importing the dummy data.

    Did you increase the php memory limit? Add this on your wp-config.php:

    define('WP_MEMORY_LIMIT', '128M');

    Again, we are very sorry that you are experiencing this issue. :(




    I tried that and it didn’t work. I looked at the database records and it seems that most of the pages and posts it created were still linked to in some way. I think there’s something you missed in the sql code you sent. I’m with inmotion hosting but trying to switch over to dreamhost, but it’s a huge mission that will take a couple of days. I just wish this whole thing could be a lot simpler.


    Unfortunately it sounds like there was or is an issue with your installation. As I originally responded 99% of the time its this simple

    The content is just xml data which is how WordPress saves its exports and will normally import data as well.

    Another option is always the big one which is to just re-install wordpress from scratch and then the theme and import the data then with nothing else installed.



Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Import Dummy Data – NOT WORKING!!!’ is closed to new replies.