Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #862151

    on my sites all the images in the Masonry Galleries are displaying at 1000px on the longest side. I am uploading 1500 and 2000px wide images and I need them to display at that size. As a photographer this is CRITICAL to my businesses. The sites are listed below and the login credentials are in Private Content.

    https://www.boudoirphilly.com
    https://michaelalbany.com

    • This topic was modified 3 years, 8 months ago by  MichaelAlbany.
    #863138

    Hey MichaelAlbany,

    Thank you for using Enfold.

    The lightbox script is using the “large” thumbnail size so you can adjust that in the Settings > Media panel. After the size adjustment, you have to regenerate the thumbnails or upload the images again. Use the following plugin.

    // https://wordpress.org/plugins/force-regenerate-thumbnails/

    Best regards,
    Ismael

    #863454

    Thank you! It took a while as I had ever 1500 images on the site but that fixed it.

    I take it that is the default? I never set it so… I thought it was a setting in Enfold somewhere and I couldn’t find it!

    #863477

    Hi MichaelAlbany,

    Glad you got it working for you! :)

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #863481

    I’m good! Close this ticket as resolved wonderfully!

    #863898

    Hi,

    Glad it worked. Let us know if you need anything else. :)

    Best regards,
    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Images small in Lightbox’ is closed to new replies.