Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #922067

    Dear,
    Please check my website. its now showing images I think this happened after update.
    Layer slider or any other plugin not showing any images. but when I log in to WP back-end then website works completely normal.
    I did tried disabling all plugins too but doesn’t affect.

    #922076

    Hey Khalid,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create a admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

    #922094
    This reply has been marked as private.
    #922136

    Hi khalidmuharraqi,

    Your website is not https and the images are requested over https and the link to login you give with https. Is https not configured correctly?

    Best regards,
    Victoria

    #922138
    This reply has been marked as private.
    #922145
    This reply has been marked as private.
    #922212

    Hi,

    Please go to Settings > General > WordPress Address (URL) > change the link from https to http. Hope this helps :)

    Best regards,
    Nikko

    #922352

    I tried it using WordPress but somehow it was not accepting it and was redirecting me to the login page. So, I tried doing it from the database and I changed the site URL which fixed everything but after few minuted its transforming to HTTPS automatically and the same thing is happening. I tried disabling some plugins as well but somehow it feels like something is forcing the website to stay as HTTPS.

    #922371

    Hi,

    I’m not also sure what’s causing that, can you try checking the .htaccess file, probably it’s forcing your site to use https.

    Best regards,
    Nikko

    #922379

    I checked with the hosting company which IPAGE and I have a strong feeling that they did it on purpose and right after I finish chatting with them about this topic it got fixed. Or may be it was browser cache issue.
    But now its working fine.
    Thanks a lot guys. You guys always very helpful. Big big thanks for that..

    #922385

    Hi,

    Glad that we could help, we’re glad that all is good now on your end. Thanks for using Enfold and have a great day! :)

    Best regards,
    Nikko

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Images not showing’ is closed to new replies.