Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #627519

    Hi,

    I am asking for help because I am experiencing the following problems and none of the proposed solutions have worked thus far:
    “If you are having problems like images and sliders not showing up after updating to WordPress 4.5 (this is a javscript related problem) then please follow these steps before posting: ….
    If none of the steps above work then please start a new thread and post admin login details in private so that we can have a closer look at your installation.”

    Specifically, the text box on the 6th slide is missing and the text box on the 7th slide is missing and the text is at the bottom of the screen.

    Please see my private content in the private message below.

    Thank you!

    D

    #627845

    Hi vszybala!

    You have 4 slides on your homepage. Can you please post a screenshot and show the issue you are having? You can upload your screenshots on imgur.com or Dropbox public folder and post the links here.

    Also, Please flush browser cache and refresh your page a few times – http://wiki.scratch.mit.edu/wiki/Hard_Refresh

    Cheers!
    Yigit

    #627932

    Sorry about Yigit. I hid slides 1 and 3 because they were so funky looking. I have tried flushing the cashe/refreshing the page with no success. Please find the screenshots here:

    Slider 5.5.16

    Thanks for your help!

    #629426

    Hi,

    Sorry for the delay, I looked for the slider on almost all the pages on your site but could not find it. Would you mind providing a precise link to the page, where we can see the slider in question? We need to be able to inspect them in order to help :)

    Best regards,
    Vinay

    #629559

    http://syriainstitute.org/wp-admin/admin.php?page=layerslider&action=edit&id=1

    Slide number 1 and 3 under the slide “Enfold – the most beautiful theme ever” created 10/07/15

    I currently have them hidden because they look so bad, should I unhide them for you to fix?

    Thanks!

    #629563

    Hi!

    There are some slides hidden please unhide them.

    Both wordfence and W3 Total Cache will compress and minify the js files sometimes this will cause a conflict please do a plugin compatibility test. To find which plugin is causing the conflict please follow these steps:

    1. Go to your plugins page > Deactivate all active Plugins
    2. Update WordPress and Enfold to latest version if you have not.
    3. Make sure all the plugins are updated.
    4. If the problem does not persist when plugins are turned off, activate one plugin at a time and refresh until you find the plugin in conflict.

    We await the results of your plugin compatibility test.

    Thanks for your cooperation :)

    Regards,
    Vinay

    #631615

    Hi Vinay,

    I did every step in the compatibility test exactly as requested, but the problem still persisted.
    You should be able to unhide the slide that’s hidden yourself, I don’t want to have it unhidden until you look at it because it’s so ascetically unpleasing that it reflects poorly on the professionalism of the institute. If you can’t find the slide (again, the 3rd slide in the most recently updated “Enfold – most beautiful theme ever”), maybe you can give me a time frame in which I can unhide the slide so that it is not for public viewing any longer than it needs to be (as I know you guys are busy and can’t always address issues right away)?

    #631681

    I’m having this same issue. Sliders or galleries won’t work!!! Any fixes?

    #632228

    Nothing yet unfortunately.

    #633719

    Hi,

    Sorry for the late reply, I was on leave and your’s is the first ticket i’m answering. Let me see what’s going on and sort this out for you soon.

    Thank you for your patience :)

    Actually it takes more time to post a solution with screenshots than making those changes myself but the reason behind posting the instructions is we are able to walk you through the steps and in case anything goes wrong we are right here to help. It will also help other’s who are looking for solution for this issue. This way it helps more people.

    I’m sorry my intention was not make it unpleasant but I understand if it’s not easy do not worry at all, we are happy help.

    UPDATE: Please review the homepage and screenshot in private all the sliders and textbox are visible now.

    There are many slides with similar names to avoid confusion I have renamed the working slider as “Main Slider”.

    Let us know if you have any questions :)

    Best regards,
    Vinay

    • This reply was modified 8 years, 2 months ago by Vinay.
Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.