Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #25746

    When I upload my image on the Media->library and click on edit it shows “Image data does not exist. Please re-upload the image.”

    Please help as this was working few days before.

    I tried deactivating and reactivating all plugins and found this problem to arise when I activate enfold theme only.

    I have made a complete new installation of wordpress to reconfirm this problem.

    I am also unable to import dummy data or via wordpress import.

    I can mail my admin id and password


    please help.



    Please send the login details to ///.

    Include the word “Kriesi” on the subject. Add the link of this topic on your email.



    okay mail sent




    I created a page, insert an image and it is working ok.




    Testing the problem on another domain lavista.co.in with the theme.

    I will delete the site from this domain after debugging, I only purchased for single usage.

    I hope this will not breach our contract.


    edit:”didnt see your post” as the page page was open from before.

    I will recheck and let you know if my problem is solved also did you check the import option


    I was able to fix my import problem by using this thread

    “http://wordpress.org/support/topic/ (Purchase code hidden if logged out) -post-type-errors”

    I am still unable to upload images properly.

    The image problem was there on my test site(“lavista.co.in”) also.

    Though I am able to upload images after disabling my theme. It could get my work done in an irritating method.

    Any fix to my problem or hint as to where my problem could be??


    Hi ayush_x,

    What browser are you using to upload your images? It sounds like Ismael was able to do so on your installation without any issue which sounds like a browser specific issue. Try downloading and using either Chrome or Firefox (whatever you aren’t using now).




    was using chrome earlier tried it with Firefox still having same issue. :(


    Can you make a video of what you are doing when trying to add in an image using http://www.screenr.com/ ? Maybe there is just a key step we are missing in the explanation.



Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Image not found’ is closed to new replies.