Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #431219

    Hi,

    I need help regarding images on Enfold.

    The images and thumbnail looks fine both in Chrome and Safari, but in Firefox, its seem cracked.

    Please take a look at the attached example:

    http://postimg.org/image/oc2tqwbwd/

    The site currently is with the latest version of Enfold. Please kindly advise me.

    Thank you

    #431585

    Hi tropsens!

    Can you please post the link to your page where you see this issue please? I cannot see such issue on my local installation and neither on demo site.

    Regards,
    Yigit

    #431711
    This reply has been marked as private.
    #432365

    Hey!

    I checked your website on the latest version of Firefox on OS X 10.10 but i could not see any issue – http://i.imgur.com/GUYsaBG.png
    Which OS and Firefox version are you using?

    Regards,
    Yigit

    #432889
    This reply has been marked as private.
    #433633

    Hi!

    If you have any active browser add-ons please try disabling them and check if that helps. I checked your page on few different screensizes and it still looked fine

    Best regards,
    Yigit

    #434562
    This reply has been marked as private.
    #435285

    Hey!

    It should be. To make sure, i asked my teammates to check your related post thumbnails on Firefox. Please kindly wait to hear from them.

    Edit: @rikard also checked your website on Firefox and confirmed that he also sees it as my screenshot :)

    Regards,
    Yigit

    • This reply was modified 2 years, 5 months ago by  Yigit.
    #436562

    Hi,

    Thank you so much for your help :-)!

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Image Cracked on Firefox’ is closed to new replies.